×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Only able to model Subcat since I upgraded to version 10.20-2f

Only able to model Subcat since I upgraded to version 10.20-2f

Only able to model Subcat since I upgraded to version 10.20-2f

(OP)
I have always used the free sampler of HydroCAD in order to model smaller sites. I find the pond tool very useful for modeling underground detention facilities. Recently I was forced to update to the newest version, pon doing so I noticed that I can now only add the subcat nodes. the nodes for reachs, ponds, and links are completely mssing. Has anyone else had this issue? Is this typical for the trial versions?

Thanks,
Anthony

RE: Only able to model Subcat since I upgraded to version 10.20-2f

I'm guessing that you're referring to the palette on the left side of the screen? It should include all the available types of nodes (subcat, reach, pond, link, image/text) The Sampler is not limited in that regard.

If you're seeing something else please provide a screen shot. Also, what version of Windows and HydroCAD that you are running?

PS: The palette may have been customized by modifying the palette.hcp project file.

Peter Smart
HydroCAD Software
www.hydrocad.net

RE: Only able to model Subcat since I upgraded to version 10.20-2f

(OP)


I have attached a screenshot of my situation. I believe your correct, there seems to be an issue with my palette. I uninstalled the program from my PC and reinstalled but that didnt work.

Thanks

RE: Only able to model Subcat since I upgraded to version 10.20-2f

(OP)
Problem Solved! I was able to find and delete the palette.hcp file, when I re-opened the program it was good!

Thank you!

RE: Only able to model Subcat since I upgraded to version 10.20-2f

Sounds like you may have inadvertently edited the palette.hcp file. As you found, deleting the file will restore the default palette.

Peter Smart
HydroCAD Software
www.hydrocad.net

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close