×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Nozzle order in VDP - Nozzles not in numerical order

Nozzle order in VDP - Nozzles not in numerical order

Nozzle order in VDP - Nozzles not in numerical order

(OP)
When I go into VDP I notice that the nozzle schedule shows the listing of the nozzles all scattered around, not in numerical order, is there a way I can get the nozzles to come out in numerical order rather than all scattered around?

RE: Nozzle order in VDP - Nozzles not in numerical order

I think go to: drafter > VDP setup > nozzle schedule and select nozzle order before generating drawing.
Hope this helps?

RE: Nozzle order in VDP - Nozzles not in numerical order

VDP provides 4 different options for sorting of the nozzle list. But a bug in VDP build 5512 (and seems to continue in new build 5514) causes the nozzle sorting to be performed only in order of their sequential position from the datum regardless of which of four sorting options is selected.
 
This problem has been reported to our program development list and it should be addressed soon. Sorry for the inconvenience.

  Tom Barsh
  Codeware Technical Support

RE: Nozzle order in VDP - Nozzles not in numerical order

(OP)
Guys thanks for responding, I appreciate it. I'm fairly new to VDP.

Bob, I tried the steps that you outlined and when I hit ok after entering my changes this is the error I get on my AutoCad command line:

Command:  ; error: bad argument type: FILE nil

I have VDP build 5.53. I've noticed some other things that cause it show errors also, like when I go to do vortex breakers and davits. Any ideas? Maybe this is some of the things Tom had mentioned.

RE: Nozzle order in VDP - Nozzles not in numerical order

prooney,

I suggest sending a description of the error messages to our support at codeware.com e-mail address and we will review. You may want to update to the newer build 5514 first (available on our website).

  Tom Barsh
  Codeware Technical Support

RE: Nozzle order in VDP - Nozzles not in numerical order

(OP)
Tom,

I updated to the new build and I still get the same error. I'll send it to the support and see what they say. Thanks.

RE: Nozzle order in VDP - Nozzles not in numerical order

The problem of the "NIL" error and nozzles not sorting as selected are results of the same problem: Some text files located in the VDP installation folder are improperly set to "Read Only" status. Consequently, VDP cannot make changes to these files to save setting changes, etc. The "NIL" error occurs when an attempt to write to these files is made.

Correct the problem by checking the file properties for file "vdpsetup.txt" located in the VDP folder. Uncheck the "Read only" setting if it is checked. Normally, VDP is installed into folder c:\Codeware\VDP.

There are several other text files in the same folder with "txt" file extensions. If similar problems occur with NIL errors or unsaved settings, then set these files also to allow them to be written to.

  Tom Barsh
  Codeware Technical Support

RE: Nozzle order in VDP - Nozzles not in numerical order

My vdpsetup.txt file is just a single column of letters and numbers. What am I supposed to check or uncheck?

RE: Nozzle order in VDP - Nozzles not in numerical order

(OP)
Bob,

Find your vdpsetup.txt file and right click with your mouse and go to properties at the bottom of the pop-up, there you will see whether or not read only is checked or unchecked.

RE: Nozzle order in VDP - Nozzles not in numerical order

Bobfromoh,   You don't need to open the file at all. Just check (or "investigate") the file's "properties" as exist under the computer's operating system (Microsoft Windows). Make certain that the file's property is not set to "Read Only".

Generally, you can "right click" the mouse cursor on the file in Windows Explorer, then select "Properties" from the pop up menu. Make certain that the file's "Read-only" "Attribute" is not "checked". You may need to ask your IT department for assistance on checking or changing the attribute (an Admin log-in account may be required).

  Tom Barsh
  Codeware Technical Support

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close