×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

UG Plot Queue not sending plots...

UG Plot Queue not sending plots...

UG Plot Queue not sending plots...

(OP)
Ok.. About 3 months ago we got a kip6000 wide format printer...

using a config from this site I found I built a que with the following...

--------------------
PLRID=KIP6000
INTEGRITY_ID=0002
DSPNM=UGIIHP
PLTVEN=HEWLETT-PACKARD
TYPE=E
MODEL=7600
SWITCHES=/2/SP=MW/AR
OUTMOD=2
COMLN=
QUENAM=\\KIP6000\KIP6000
OUTDIR=
NPENS=8
DXBET=0
STPSZ=1016
--------------------

Everything worked fine for about 3 months and then nothing... it wont print to it anymore.  All the other printers in that plot.queue file work fine still...this one just does not recieve any plots.  I have tried to help myself by using 'help' in pqmgr to find specific commands but i get..

PQM_notar1-*>help
Sorry, Help text not found.
Check UGII_HELP_PQMGR environment variable.
It should point to the pqhelp.hlp file.

even though the var is pointed correctly.

Any ideas?  The service uses the admin account.  I have stopped and restarted.

RE: UG Plot Queue not sending plots...

(OP)
also.. my ugiipdq syslog.. is this normal?

*** system log created by Administrator on Fri Dec 17 10:04:39 2004

Node Name    :- notar1
Machine type :- Intel x86 Level 6 Revision 0702
OS           :- Windows NT 4.0 (Build 1381: Service Pack 6)
error.c was compiled with CHECKING_COMPILE = 1
Session is running in codeset 1252 17

RE: UG Plot Queue not sending plots...

I'd recommend getting together with your admin & calling GTAC.  Sounds like something isn't being shared anymore, which can cause the probelms you're having.  I'm not an I/T person at all, but I do recall that the printer has to be shared & if it is installed at an admin level, then the share isn't given to all other users, or at least something to that effect.

I too had the problem with the PQMGR help on a system.  GTAC never did find a solution to the problem.

Tim Flater
Senior Designer
Enkei America, Inc.
www.enkei.com

RE: UG Plot Queue not sending plots...

(OP)
I am the admin :)

And I fixed the error.  Install the qrm.  The plotter still is not working though.

RE: UG Plot Queue not sending plots...

Have you tried turning the plotter off & then back on?  Can you print a test page from your computer?  If so, then it doesn't appear to be something that is system related & to me, your queue looks fine.  I'd still call GTAC.

Tim Flater
Senior Designer
Enkei America, Inc.
www.enkei.com

RE: UG Plot Queue not sending plots...

Hello All,

I am also a prey of the plotter problem.
I am particularly interested in knowing about the variable ug_plot_node. At my work place, when I set this variable to my workstation .. the pqmgr remains unconnected. But when I point this variable to another plotserver the pqmgr stays connected ..... strange incidents happen ... Have anyone experienced such problems ? Can anyone guide me ...?


San-j
Automotive.

RE: UG Plot Queue not sending plots...

You might try going to your system services, Stop the Unigraphics Plot Server, and Restart the Unigraphics Plot Server.  Then create your plots and release to the printer.

Our system worked for some time without doing this, but then wouldn't release the plots to the printer.  This was our work around.

RE: UG Plot Queue not sending plots...

I would try this.

1. Try creating a new que pointing to the same device.
2. Do not use the switch AR.
3. Send the file to the new que and look for the Plot File
4. Start The que and see if it releases the file to the que.

5.  If it does then the problem may reside at the printer or print server.

6.  Try reloading the Printer on the printer server with new drivers - making sure the printer is shared.

7. Question:  Did you manually edit the file in:
C:\WINDOWS\SYSTEM32\SPOOL\ugplot\plot.queues?


     Jay Peterson
     Moog Inc.


RE: UG Plot Queue not sending plots...

(OP)
joshua.. yes I manually edited it.  Is this a no no?  
The only thing is.. I used one of our users cad workstations and used his pqmgr and created a que on his pc to the plotter with pqmgr NOT manually and it didnt spit it out either.  Although if you check the que real fast you see it hit the que in ug but never the que on the kip.  And then it disappears.  Although it did have the switches so maybe I should try it without?

RE: UG Plot Queue not sending plots...

Hi,

Yes and no to editing the file. You can edit the file but  I had a similar problem and it was caused by a manual edit to the file.
Rename the file and try re-creating the que from PQMGR.

Let me know if that solves your problem.

   Jay Peterson
   Moog Inc.

RE: UG Plot Queue not sending plots...

Manually editing the plot.queues can cause corruption to that file.  To restore the plot.queues file, delete any files that end with .plt (in the same directory as plot.queues) then rename the plot.queues file to something like plot.queues.old.  The .plt files are plots that never got sent to the plotter and are still hanging there.

Next, bring up PQMGR & recreate all of the queues you need.  This SHOULD invoke a new plot.queues file.  Once you get the plotter to work, you can delete the plot.queues.old file.

Tim Flater
Senior Designer
Enkei America, Inc.
www.enkei.com

RE: UG Plot Queue not sending plots...

Has the admin acount password changed?

You can manually edit the plot.queues file, just be shure the ugiipqd process is stopped when you do the edits.


"Wildfires are dangerous, hard to control, and economically catastrophic."
"Fixed in the next release" should replace "Product First" as the PTC slogan.

Ben Loosli
CAD/CAM System Analyst
Ingersoll-Rand

RE: UG Plot Queue not sending plots...

(OP)
nothing seems to be working.  the wierd thing is.. if I plot to any of the other printers in that plot.queues they print fine.  Im at a loss.

RE: UG Plot Queue not sending plots...

mdjason,

I would ask you to check the following below :

1. Go to controlpanel-admin tools--services. You will find the ugplotserver. On double clicking it,it opens a window.
Check if the "path to the executable" is properly set.It should point to the dir where the ugiipqd resides.

2.In the same window go to "log on" Tab. Check to which account its logged as. There are 2 options over there.Tick the approprate one.

I am assuming that your ug runs on a XP enviornment.

Please never ever edit the plot.queues.file. I had done it last week ... I end up reloading the plotter package onceagain.

I was facing the same problem as you had and the above 2 points helped me to get through.



San-j
Automotive.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

eBook - Simulation-Driven Design With SOLIDWORKS
Simulation-driven design can reduce the time and cost of product development. In this engineering.com eBook, we’ll explore how SOLIDWORKS users can access simulation-driven design through the SOLIDWORKS Simulation suite of analysis tools. Download Now
eBook - Integrating the Engineering Ecosystem
Aras Innovator provides multiple options for integrating data between systems, depending on the scenario. Utilizing the right approach to meet specific business requirements is vital. These needs range from authoring tools, federating data from various and dissimilar databases, and triggering processes and workflows. Download Now
Research Report - Simulation-Driven Design for SOLIDWORKS Users
In this engineering.com research report, we discuss the rising role of simulation and the paradigm shift commonly called the democratization of simulation. In particular, we focus on how SOLIDWORKS users can take advantage of simulation-driven design through two analysis tools: SOLIDWORKS Simulation and 3DEXPERIENCE WORKS. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close