×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Laser Etch at Origin

Laser Etch at Origin

Laser Etch at Origin

(OP)
Good afternoon all.

I am the engineer for a stainless company. We are having an issue with our laser. We have a Amada fo3015 4kw. When we load the DXFs into the machine it cuts a couple of letters at the origin every time: ruining the parts. We have just been moving the parts off the origin to fix this but it’s a lot of work. Just curious if there is a setting that can be turned off to prevent this rather than manually moving the parts in draftsight off the origin.

Also I am a complete novice when it comes to lasers. I’m a Solidworks guy not a laser guy. I’m posting for our shop. Thanks in advance for any help!

RE: Laser Etch at Origin

How ironic, I'm pretty good with the laser stuff but not so great with the software.

I'm going to state some obvious stuff here mostly just to clarify.

Draftsight is drawing software, from what I gather. I assume you make either a dxf, or dwg to bring into your cam software. Not sure what you're using for that. Autodesk make a version that has both. I just heard of that for the first time this year... Regardless, in your cam software, I imagine you see your parts layout on the virtual sheet. The etching you mentioned has to be on there, I think. I would just delete that before running the post (generate g-code).

The letters that are etched, may be on a separate layer that you can "unselected" before running the post processer.

Finally, all etching is done on "E10" on Amada machines. It's the bottom line of the cutting condition page. You could just set the power to zero on that line and no hot stuff will come out of the nozzle. The head will just go through the motions.

RE: Laser Etch at Origin

Hey,

Try this out hope this will help!

It sounds like you might be experiencing issues with your laser cutter's origin point. To fix this, check if there's an option in your machine's settings to disable origin point cutting or make sure your DXF files have the correct origin point. This should prevent letters from being cut at the origin without manual adjustments.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close