×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

FANUC 4000E 4076 Laser Power Down.

FANUC 4000E 4076 Laser Power Down.

FANUC 4000E 4076 Laser Power Down.

(OP)
I have been working this laser and I'm not really sure what is going on. It started with what I think was a bad bottle of Laser Gas. The Calibration coefficient went up suddenly. I asked the customer to get another bottle from another source and hook it up. The power stabilized but the coefficient didn't improve.

I went in to clean the internal mirrors. They had about 1000 hours on them at this point. I had a heck of a time tuning the thing, gained about 75 to 100 watts, there really wasn't much on the mirrors. The best mode I could get was less than fantastic.

About 10 days later they start getting 4076 "LASER POWER DOWN" and the Coefficient has crept back up. 1214 last Tuesday when I went back in there.

I checked the gas consumption and increased it a bit, I checked for external leaks and repaired a small one by replacing the supply hose and fitting. But the strangest thing is this:

http://www.youtube.com/watch?v=v6ZAWmjPoVI&fea...

I hope it works. I posted a video of the discharge. I closed the bottle off to check for external leaks. I went to lunch. I came back and started the laser and looked at the discharge. The tube right by the rear mirror was arcing and drawing the laser power down to 3000 watts. WHY IS THIS LASER SO ANGRY?

I shut down the laser, purged it once, started it back up and no more arcing, laser power went back up to 3800 ish.

So obviously when the tube is arcing out it cases low power and hence the LASER POWER DOWN.

I swapped matching box 3 with 4, no change.
I am running PAXAIR Laser star 5.0
New laser gas supply hose and no more external leak. No internal leak

Any other ideas???

RE: FANUC 4000E 4076 Laser Power Down.

Maybe you have a water leak. It only takes water vapors to cause all kind of power issues. I would do a leak test with chiller on and off and compare. The difference may be so minimal that you will have to check the torr value right of the I/F board. Looking on the control screen will not be accurate enough. You should have absolutely no difference in vacuum check with chiller on or off. If you do, one of the cooling nozzles for the tubes might be the problem.

RE: FANUC 4000E 4076 Laser Power Down.

(OP)
Man, that would suck!!!

I'll take a look at the the next time I go back. Laser has 25k hours on it. Fresh distilled water every year and we have never had to run Citronox or anything like that through there.

Good idea though. Thanks

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close