×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Autodesk Nastran 2019 Refuses to Process RBE3 Elements

Autodesk Nastran 2019 Refuses to Process RBE3 Elements

Autodesk Nastran 2019 Refuses to Process RBE3 Elements

(OP)
I'm having an issue where I've created a model in FEMAP with RBE3 elements and Autodesk gives me the following fatal error while processing the bulk data entries:

FATAL ERROR T2014: ENTRY REFERENCES AN UNDEFINED GRID 617601 IN FIELD 2
RBE3 617601 5002 123456 1. 123 518570 518625+X 1

That’s not a grid, that’s the element ID (even double checked the Autodesk RBE3 entry to verify).

I actually ran a small test model and got a slightly different version of the same error (this time it thinks the DOFs are a grid?):
FATAL ERROR T2014: ENTRY REFERENCES AN UNDEFINED GRID 123456 IN FIELD 5
RBE3 2713 191469 123456 1. 123 411165 411166+X 120

I exported the model both from FEMAP 2019.1 in NEI format and FEMAP 2020 in Autodesk format and Autodesk Nastran keeps picking up one of the RBE3’s as a fatal error.

Has anyone seen this before? Am I missing something simple? Is there an issue with the FEMAP bulk data translator? I normally use Simcenter Nastran but need to export certain data in NEI format.

Any help would be greatly appreciated!

RE: Autodesk Nastran 2019 Refuses to Process RBE3 Elements

(OP)
Okay, I was able to figure it out (in case someone else runs into this problem in the future).

A few of the RBE3 elements in the model had CTE or ALPHA values defined on them (they were converted over from RBE2s). Not technically correct for what I'm doing, but not an issue for NX/Simcenter Nastran.

Turns out NEI/AUTODESK Nastran does not allow for an ALPHA to be specified on an RBE3 (no block on the format list).

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

Low-Volume Rapid Injection Molding With 3D Printed Molds
Learn methods and guidelines for using stereolithography (SLA) 3D printed molds in the injection molding process to lower costs and lead time. Discover how this hybrid manufacturing process enables on-demand mold fabrication to quickly produce small batches of thermoplastic parts. Download Now
Design for Additive Manufacturing (DfAM)
Examine how the principles of DfAM upend many of the long-standing rules around manufacturability - allowing engineers and designers to place a part’s function at the center of their design considerations. Download Now
Taking Control of Engineering Documents
This ebook covers tips for creating and managing workflows, security best practices and protection of intellectual property, Cloud vs. on-premise software solutions, CAD file management, compliance, and more. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close