×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

the sets in inp.file

the sets in inp.file

the sets in inp.file

(OP)
Hi,

I have defined partitions of plate with different materisls, assigned into two elsets and saved in inp. file.

But when I imported the inp.file, there is no materials properties and sets that I defined in the inp. file.

Need helps!

Thx a lot!

attached olease find my Inp.file
https://files.engineering.com/getfile.aspx?folder=...

RE: the sets in inp.file

So you created part, partitioned it and meshed it in Abaqus/CAE and exported .inp file. Then you defined sets, added material definitions and sections with these materials assigned to previously created sets. When you imported this modified .inp file back to CAE materials and sections disapperared. Is that right ? If yes then there’s probably some misplaced keyword in your modified input file. Didn’t you get any warnings when importing input file to CAE ?

RE: the sets in inp.file

(OP)
thanks @FEA way, I don't think there is keyword error and actually there is no warning... I have just uploaded the inp.file

RE: the sets in inp.file

I've imported the .inp and it worked fine. Everything important was there. Then I've submitted a datacheck from within A/CAE and it finished successfully.

RE: the sets in inp.file

I reviewed this file too and indeed it's correct. So you must have made some mistake when importing it to CAE. Maybe you accidentally chose different file or switched to different model. Remember that when you import model from input file to CAE then new model is created in the model tree while the old one remains unchanged and active.

RE: the sets in inp.file

(OP)
thanks @Mustaine3 @FEA way!
Solved! I imported part by mistake...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

White Paper - The Evolving Landscape of Commercial Battery-Powered Trucks
What’s driving the evolving landscape of truck electrification? What are the barriers, motivators and strategies for accelerating the electric transition? What insights and resources are available for today’s design engineers working to achieve industry disruption and evolution? For answers to these and other pertinent questions, read this white paper. Download Now
eBook - Rethink Your PLM
A lot has changed since the 90s. You don't surf the Web using dial-up anymore, so why are you still using a legacy PLM solution that's blocking your ability to innovate? To develop and launch products today, you need a flexible, cloud-based PLM, not a solution that's stuck in the past. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close