Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Issue Solving in Explicit Dynamics, "A General Failure Occured..."

Issue Solving in Explicit Dynamics, "A General Failure Occured..."

Issue Solving in Explicit Dynamics, "A General Failure Occured..."

Hey, I'm new here (signed up 5 seconds ago), but I have been having this issue for about a week now.

I'm trying to get ANSYS Explicit Dynamics to solve a model of an oval shaped object hitting a plate at an angle. I have green check marks everywhere (I have defined everything I am supposed to). I'm using an Ogden 2nd Order hyperelastic model for the oval object (supposed to be a simple shoe sole model) and just structural steel for the plate it's hitting. I have defined all of the parameters in the Ogden 2nd order equation. The issue is that when I hit "solve", I get the following readout from the solution status window:


Initialising model.........Complete
Analysis settings transferred.
Retrieving mesh ......Complete.
Retrieving Cross Sections ......Complete.
Retrieving Variable Shell Thickness ......Complete.
Retrieving Contacts .....Complete.
Retrieving Mesh Data .....
Retrieving nodal size data .....
Found 54 nodes.
Retrieveing elemental size data .....
Found 14 elements.
Mesh Data retrieval complete.
Retrieving Coordinate Systems .....Complete.
Retrieving Initial Conditions .....Complete.
Retrieving Parts count.....Complete.
Retrieving Materials .....
Starting transfer of material Elastomer Sample (Ogden)
Loading Ogden 2nd order data.
Ogden 2nd order complete.
Material Elastomer Sample (Ogden) loaded successfully.
Starting transfer of material Structural Steel
Material Structural Steel loaded successfully.
Material Retrieval Complete.
Retrieving Parts Data .....Complete.
Transferring Coordinate Systems Complete.
Transferring Node Information Complete.
Transferring Material Information .....Complete.
Transferring Initial Conditions .....Complete.
Checking for Remote Points ....No remote points found.
Getting Boundary Conditions ....Complete.
Transferring Mesh ....Complete.
Transferring Contacts .....Complete.
Transferring Boundary Conditions ....Complete.
Retrieving Tracker Data .....Complete.
Transferring Named Selections .....Complete.
Transferring Tracker Data .....Complete.
Exporting Cycle Zero file .....Complete.

After that, I get "a general error has occured".

I can't find anything on the engineering/physical parameters end that would cause a problem. Everything is well defined and legitimate from an physics/material perspective etc. I've verified my licensing, I've even gone from Windows 8 to Windows 7 to see if that made a difference, and still no luck in getting a solution.

I have no problem solving static structural problems, or transient structural problems, but my computer doesn't want to solve (or ANSYS doesn't) explicit dynamic problems.

Any ideas on what could be causing this behavior?

PS: I have tried other models in the explicit dynamics. Just a ball dropping on a plate, and it still doesn't solve.

Any help is greatly appreciated!!!

RE: Issue Solving in Explicit Dynamics, "A General Failure Occured..."

For anyone who has experienced what happened to me (above), the answer, at least in my case, was that a firewall was rejecting connections from the RSM, most likely because of a VPN I was using.

If you are using a VPN, first try turning it off (if you can, i.e. don't need it for licensing). If that doesn't work, specifically tell your computer to allow connections on ports 8145 and 9145.

RE: Issue Solving in Explicit Dynamics, "A General Failure Occured..."

Hi, I am facing the same issue and yes, I am also using the VPN for licensing. Could you give more details on allowing the two ports? Are they TCP or UDP? It is much appreciated if you could share the step by step guide.


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close