×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

static FEA problems! anyone can help?

static FEA problems! anyone can help?

static FEA problems! anyone can help?

(OP)
Hi all, i'm actually modeling a cooling tower and i'm facing bugs during FEA analysis. the one which is slowing me down is the "undefined material" error. i have no idea of what that means...
i have some more clues to give:
- material definition is not the problem as i changed my brand new steel to the default one and the problem didn't solve.
- material is defined for every component of the assembly
- the model ran successfully a FEA in the early morning, started giving problems after.
- the meshing runs perfectly for all components, even for those with mesh control.

if someone could spare help or experience sharing would be simply great, actually my solution is to start another study from zero
thanx all

RE: static FEA problems! anyone can help?

I have heard of this happening before, you can try making a new study and then drag-and-drop your loads/restraints/materials so you don't need to put too much work into it.

Certified SolidWorks Professional

RE: static FEA problems! anyone can help?

Please export your model in CosmosM format. There should be a way to do this. Check help. Zip it up and post it here and I may be able to tell you where the problem is.  

TOP
CSWP, BSSE
www.engtran.com  www.niswug.org
www.linkedin.com/in/engineeringtransport
Phenom IIx6 1100T = 8GB = FX1400 = XP64SP2 = SW2009SP3
"Node news is good news."

RE: static FEA problems! anyone can help?

(OP)
i'm trying to make a new study dragging the features of the previous one. this dragging is simply great.

@kellnerp: the entire assembly with single parts attached is like 80MB and is half italian half english as i put the language pack after i started. don't know how of use it can be, but if u want me to send it it's fine

RE: static FEA problems! anyone can help?

I want you to export it to gfm format. It will be language agnostic in that form. It will also be a text file that can be compressed to a very small size. Look in help for export or something like that.

Italian doesn't bother me, I can figure out technical language pretty quick.

 

TOP
CSWP, BSSE
www.engtran.com  www.niswug.org
www.linkedin.com/in/engineeringtransport
Phenom IIx6 1100T = 8GB = FX1400 = XP64SP2 = SW2009SP3
"Node news is good news."

RE: static FEA problems! anyone can help?

I got the geo file and can see the geometry.

Is there an option to export the mesh?

Just looking at this, why not do it as a shell mesh? It would be a lot more efficient and accurate at run time.  

TOP
CSWP, BSSE
www.engtran.com  www.niswug.org
www.linkedin.com/in/engineeringtransport
Phenom IIx6 1100T = 8GB = FX1400 = XP64SP2 = SW2009SP3
"Node news is good news."

RE: static FEA problems! anyone can help?

(OP)
i've already read abouth this shell mesh, can u tell how i can configure the mesh that way? i might have already tried this but don't know

RE: static FEA problems! anyone can help?

(OP)
i am understanding that shell meshing applies only when u model shells either than solids. if that's correct i shloud model back every single component and right now i'm not doin it.
however, the problem of the material undefined seem to be tied to cylindrical geometry which appears harder to elaborate even if meshed

btw, can't find a way to export the mesh

RE: static FEA problems! anyone can help?

Do you have an options menu item for Simulation? There should be an Export section and in there you can choose to export Geometry, Mesh or Both. We are after the mesh.

You will have to pardon me, I don't have the latest versions of Simulation, but what I do have goes back a few years. It may also be that they removed the functionality.  

TOP
CSWP, BSSE
www.engtran.com  www.niswug.org
www.linkedin.com/in/engineeringtransport
Phenom IIx6 1100T = 8GB = FX1400 = XP64SP2 = SW2009SP3
"Node news is good news."

RE: static FEA problems! anyone can help?

(OP)
from simulation menu-comand export it directs me to the save as window, where i can choose these different file extensione:
simulation file - .geo
ANSYS file - .ans
NASTRAN file - .dat
ABAQUS file - .inp
Patran neutral file - .neu
IDEAS universal file - .unv
Exodus file - .txt

i also got an options regarding offset of nodes, it makes me write 2 numbers.

don't excuse you on anything, you are helping a lot

don't like signature that much

RE: static FEA problems! anyone can help?

You found the right place then. Is your model meshed? If so there should be an option to export Geometry, Geometry and Elements, and Elements only. Check Elements or FEA Mesh or whatever they call it.

If they ask for node and element offets then why not give it a small number like 10 for both?

Maybe you can do a screen capture of the dialog box (window) and include it here.  

TOP
CSWP, BSSE
www.engtran.com  www.niswug.org
www.linkedin.com/in/engineeringtransport
Phenom IIx6 1100T = 8GB = FX1400 = XP64SP2 = SW2009SP3
"Node news is good news."

RE: static FEA problems! anyone can help?

(OP)
i made an images of my project meshing and a screenshot of the export dialog box. i made some experiments:
this assembly is two part composed, the bottom and the body. as they get analyzed well when they are alone, i guess the problem is when they are together as it happens now. so i gotta focus on how they are mated. or maybe i can analyze them individually

don't like signature that much

RE: static FEA problems! anyone can help?

(OP)
hey, i'm kinda figuring out what this error regards: it states that contact between parts is not good for the resolution. i'm tryin a different way and maybe i solved my problem since it didn't happen again in 3 days.
i'll let you have the .geo file asap if u still want it

still thanks for the kindness and the availability of the help

don't like signature that much

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close