×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

pro mechanica license problem

pro mechanica license problem

pro mechanica license problem

(OP)
Hello everyone,
   I was using Pro Mechanica yesterday and it was working fine and then I started getting an error message that said "The license to run the engine is not available" This started after I created a new material and saved ini the material library. I am perplexed? Any thoughts?

RE: pro mechanica license problem

From a command prompt type in the command "ptcstatus".  It will provide you a listing of the licenses currently in use.

Let us know if this sheds light on the situation or causes more questions.

Steve

RE: pro mechanica license problem

(OP)
thank you for the suggestion seymours2571. when I am using Mechanica,ptcstatus does show that I am using the license for it.What I am noticing is that when I get the error message, I can re-run the analysis again and not get the error.Its intermittent. I have no idea what may be causing this

RE: pro mechanica license problem

Are you having any network connectivity issues?  I was initially thinking along the lines of another user was taking hold of the license.

Try issuing the ping command from the command prompt.  Ping the license server name and see if any of the packets have an extreme delay or worse...get lost during the ping test.

RE: pro mechanica license problem

(OP)
seymours2571,This is a stand-alone workstation.License is stored on this computer

RE: pro mechanica license problem

A node locked license.  Yeah that is bizzare what is happening with your pro/mechanica installation.   You may have to try PTC tech support on this one.

Sorry I couldn't have been more help.

Steve

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close