Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


RAS and ndiswan.sys

RAS and ndiswan.sys

RAS and ndiswan.sys

I am trying without avail to connect my server and I can dial out using phone dialer and hyperterminal, but when I use dial-up networking (which i need to connect the workstations i am not mistaken) i get an error message saying the Remote Access Service Manager cannot start because a file (ndiswan.sys) could not be opened. I have tried reinstalling the server CD as well as copying another user's file over the top of my ndiswan.sys file to see if it was corrupted by any chance. Can anyone help me out there??
Thanks in advance!!

RE: RAS and ndiswan.sys


I have the same problem with Windows 2000 SP2. Have you resolved the issue and if so How? Any help will be appreciated? Do you know what caused this problem with Dial-up Networking?

Michael Schneier

RE: RAS and ndiswan.sys

I have the same issue on a Toshiba Tecra Laptop. I can't get any dialup adapter connections to work. They did at one time.... something has changed, but what?

Any ideas/solutions are appreciated.



RE: RAS and ndiswan.sys

Same error (ndiswan.sys cannot be opened)in windows xp: event id 20027.

RE: RAS and ndiswan.sys


I am sorry to say that the cure at EVENTID does not help. The best thing to do, I found was to re-format and then re-install Windows 2000 from my Recovery CD and then go to Windows Update to get all the updates and then re-install all my programs. Dial-up Networking is NOT a separate program as it is in Windows 98 where one can uninstall and reinstall it.

My problem with the Dial-up started after I did a Disaster Recovery using Vertias' Backup Exec ver. 4.6. Stomp says their new software from Veritas fixes the problem. Never tested this fact out!

Michael Schneier

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close