×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Unhandled Access Violation

Unhandled Access Violation

Unhandled Access Violation

(OP)
I have been having difficulty in opening an AutoCAD file.  I am using AutoCAD 2000 but the file is saved as a R14 file.  This is the only drawing with which I am having this difficulty.  Upon opening the file, the message bar reads Opening AutoCAD r14 file.  It gets 93% complete and then just hangs.  I have to escape for AutoCAD to do anything.  If I try to recover this drawing it give the following error message: FATAL ERROR:  Unhandled Access Violation Reading 0xffffffff Exception at 659acec6h.

It has done this to me before.  The solution in the past was to copy the file to another diectory and open it there and then saveas to the directory I needed it in.  It had been allowing me to open it in this fasion and bypass the problem.  But, I think I've pushed it too far.  I am no longer able to use this approach.

Can anyone give me a clue as to what is going on and how to fix it.  Unfortunately the file in question is Xref-ed to some other drawings so I need the file fixed.  My only other recourse would be to start from scratch, an option not entirely favorable.

Thanks,

Donovan O'Callaghan

RE: Unhandled Access Violation

Try using the recover command to open your drawing.  It may be able to fix the error causing the crash.

Matt

RE: Unhandled Access Violation

I use to have simular problems then I added more memory to my computer and the problems went away.

RE: Unhandled Access Violation

I'm having this same problem with an assembly file that contains multiple nested XREFs in MDT6.  I have a back-up version that I can get to load.  If I do a complete update on that file and do a save as to a new file, the new file will read in and crash on the file restoration at 97%.  I can open each of the subassemlies without any problems and have done audit/purges on all of them.  I have tried recovering the file into a new file without any success.  It does matter whether the file is on a network drive or local on my computer.  I have all the MDT6 service packs loaded on my computer.  I am using Windows2000 for an operating system.  Does anyone have any ideas for work arounds since at this point since I have exhausted everything that has worked in the past?

Thanks for any ideas
Pam Kulbeik

RE: Unhandled Access Violation

Pam-the only thing I could suggest is that you take the one that does load- and eliminate subs (one at a time), and then try to save it as a new drawing. It's a slow laborious process, but you may be able to pinpoint the rascal that's causing you the problem and rebuild that. Good luck.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

eBook - 10 Reasons to Choose CATIA on the Cloud
To compete in today’s fast-paced and competitive market, smaller and newer firms need a powerful platform that will enable them to compete with bigger players, without the heavy investments needed in computer hardware, software and personnel. Download Now
White Paper - Smart Manufacturing for Electronics
This white paper describes a transformative approach to electronics manufacturing made possible by the addition of Mentor Graphics to the Siemens family. It describes a completely digitalized strategy that supports both printed circuit board (PCB) and mechanical design and manufacturing, uniting the entire product lifecycle – from idea and production to customers and back. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close