×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

600 VAC Toshiba 2 speed motor won't start

600 VAC Toshiba 2 speed motor won't start

600 VAC Toshiba 2 speed motor won't start

(OP)
I have a newly installed 575VAC toshiba motor that won't turn under uncoupled bump testing . The motor is 40/13.7 HP 2 speed 3330/1250 rpm so there is a low and high speed . we ended up changing out the motor thinking it was a bad motor but again same thing . the inrush current doesn't come down on low speed either . the motor just vibrates noisily. it sounds and looks very much like single phasing but we have equal albeit high current on all 3 amprobes

any help greatly appreciated

RE: 600 VAC Toshiba 2 speed motor won't start

Gerrybhoy
You are showing a 575V power motor (making it a 60HZ unit) - but your noted speeds of 3330 / 1250 RPM does not work for a 60HZ motor. What voltage & frequency are you applying?

RE: 600 VAC Toshiba 2 speed motor won't start

Have all shipping clamps been removed?

xnuke
"Live and act within the limit of your knowledge and keep expanding it to the limit of your life." Ayn Rand, Atlas Shrugged.
Please see FAQ731-376: Eng-Tips.com Forum Policies for tips on how to make the best use of Eng-Tips.

RE: 600 VAC Toshiba 2 speed motor won't start

(OP)
macmckim (Electrical)20 Nov 22 21:36
Gerrybhoy
You are showing a 575V power motor (making it a 60HZ unit) - but your noted speeds of 3330 / 1250 RPM does not work for a 60HZ motor. What voltage & frequency are you applying?

575 vac leaving mcc cell and yes 60 hz all 3 phases showing current but motor still seems like its single phasing uncoupled

RE: 600 VAC Toshiba 2 speed motor won't start

(OP)
xnuke (Electrical)20 Nov 22 21:48
Have all shipping clamps been removed?

yes and it spins freely by hand

RE: 600 VAC Toshiba 2 speed motor won't start

(OP)
macmckim (Electrical)20 Nov 22 21:36
Gerrybhoy
You are showing a 575V power motor (making it a 60HZ unit) - but your noted speeds of 3330 / 1250 RPM does not work for a 60HZ motor. What voltage & frequency are you applying?

Also to note it is a direct replacement but i believe noe a high efficiency motor

RE: 600 VAC Toshiba 2 speed motor won't start

Dear Mr. gerrybhoy (Electrical)
1. Please take a photo of the motor name-plate with all the data , especially on the connection for hi and lo speeds. It should be on the motor name-plate, otherwise inside the terminal cover. Refer the motor installation/ connection for hi and lo speed.
2. Show a simple free-hand drawing how had you wired up the two-speed connection, showing the terminals and windings.
3. Take a photo of the two-speed starter schematic diagram showing the contactor formation for hi and lo speed, including the terminal connected to and the formation of the winding.
4. FYI : there are numerous 2-speed motors/starters on the market. Based on your data [3200/1250 rpm, 40/13.7 hp], it may? be is a 2/4 pole motor with YY/Y Dahlander connection. The type of starter MUST be selected for the type that is designed for the winding.
Che Kuan Yau (Singapore)

RE: 600 VAC Toshiba 2 speed motor won't start

Is it a single winding two speeds or two windings two speeds?

With the power applied, try turning the shaft to see if it rotates. If it does rotate, your starter connections are wrong since both the motors are not starting.

It could be cogging, but I doubt Toshiba made that basic design mistake.

Muthu
www.edison.co.in

RE: 600 VAC Toshiba 2 speed motor won't start

There are so many missing details here.
It's not possible to make any suggestions at all.
Read what Mr. Che wrote.

Motor Repair and Winding Design


RE: 600 VAC Toshiba 2 speed motor won't start

Is this a full-voltage contactor starter or something else?

Does it rotate slowly with notching or stepping in the rotation?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close