×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CatiaV5r30 seizes up unexpectedly

CatiaV5r30 seizes up unexpectedly

CatiaV5r30 seizes up unexpectedly

(OP)
Hello
We recently upgraded our CatiaV5 to rev 30 and on one of our computers it will run fine and then without any warning completely seizes up the entire computer for about 2 minutes or so and then Catia application disappears leaving you staring at your desktop. Everything is locked up during that time. No keyboard no mouse, nothing.
Only choice is powering down or wait a few minutes for Catia to exit.

Computer is a brand new 8940 Dell, Windows 10 Pro, i9-10900k, 64 gig ram, rtx 2060 nvidia card. Windows updated 21H1. Nvidia driver 462.59. Dell drivers, firmware, bios, all updated using the Dell Support App.

Event viewer reports that CatiaV5r30 ( cnext ) requested more gpu memory than available. Tried swapping graphics cards with a better one, swapping monitors, ( current is 30” 4K LG UHD ), swapped cables, logged in as other user, copied Catia settings folders and files from a stable source and none of those efforts made any difference. CatiaV5r30 still randomly seizes up the computer. Looking for any other ideas for things to try.

I uploaded a screen snip of the event viewer critical error message. See link to JPG picture.
CatiaV5-6 release 2020, build day 12-16-2020.15.30, Service pack 3, build # 30, Hot fix 5
Any suggestions?

RE: CatiaV5r30 seizes up unexpectedly

I don't see that Dell model listed as a certified work stations on the Dasault site. Is it a Quadro card? In past installs, the latest GFX driver isn't always the best, try to find a Dell certified system that's the closest to yours and try that certified driver.

RE: CatiaV5r30 seizes up unexpectedly

(OP)
Thank you!
The odd thing is all of our other systems are not on the Dassault certified list as well and
they are not experiencing any problems. A friend did suggest reinstalling the Nvidia driver
with remove old driver switching from NVidia's Studio driver to Game driver. Since I have
done that, the system has not crashed. Maybe that could be the cause? Not sure.

The card.. not sure if it is a Quadro. Nvidia control panel just identifies Geforce RTX 2060


RE: CatiaV5r30 seizes up unexpectedly

Drivers seem to be the issue most of the time. I've had a lot of strange things happen even when using the certified driver for the exact certified workstation. Everything would run slow and catdrawings would not load from the PLM system. I rolled the driver back to an older non-certified version and it ran fine.

broadly speaking:
GeForce = general/gaming
Quadro = professional/design workstation

RE: CatiaV5r30 seizes up unexpectedly

(OP)
Thank you!
If problems persist I'll try that. So far I've been working for 6 hours and Catia has
been running smoothly. Been saving a lot though.. Just in case..

RE: CatiaV5r30 seizes up unexpectedly

(OP)
Follow up...
So far CatiaV5r30 has been working smoothly without a crash for about 12 or so hours now.
Kind of thinking the gaming driver 471.11 solved the crash issue. I'll try to follow up
again in a few days.

RE: CatiaV5r30 seizes up unexpectedly

(OP)
So after some time has passed I am pleased to report the computer and Catia worked great.
No crashes or seize up's.

Then this morning I loaded up customer provided data and then shortly afterword's Catia seizes
up and eventually crashes with all the same errors noted earlier in this thread. So after some
exploring and experimenting I believe I have found the culprit. I removed all the fasteners from
the assembly and Catia worked great. I then loaded in the fasteners and... crash... So one or
more of the fastener files is causing Catia to crash.

In closing, upgrading graphics driver and a identifying a corrupt file solved my dilemma.
I hope all the above discussion helps someone experiencing similar difficulties.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

Low-Volume Rapid Injection Molding With 3D Printed Molds
Learn methods and guidelines for using stereolithography (SLA) 3D printed molds in the injection molding process to lower costs and lead time. Discover how this hybrid manufacturing process enables on-demand mold fabrication to quickly produce small batches of thermoplastic parts. Download Now
Design for Additive Manufacturing (DfAM)
Examine how the principles of DfAM upend many of the long-standing rules around manufacturability - allowing engineers and designers to place a part’s function at the center of their design considerations. Download Now
Taking Control of Engineering Documents
This ebook covers tips for creating and managing workflows, security best practices and protection of intellectual property, Cloud vs. on-premise software solutions, CAD file management, compliance, and more. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close