×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Race car Dry Sump system starting to fail

Race car Dry Sump system starting to fail

Race car Dry Sump system starting to fail

(OP)
Hello Guys!

New in this amazing forum! Congrats

I am seeking for suggestions on how to solve this nightmare. Story is as follows:

I have a BMW e30 M3 car with a S54 engine which I installed a dry sump system 4 years ago. We’ve had no problems with the system, won many races, until February 2020, where we lost an engine
due to low/no pressure oil. We installed a spare engine to race; and found out that the oil pump didn’t generate pressure with RPM’s, so We had to put the OEM wet sump in order to race and solve the issue, pressure immediately was present, and we raced this way. Then purchased a new Peterson R4-0472 pump, and send the supposedly broken to do a full rebuild. Today i have fitted a new engine (fresh bearings, rings, etc) with a new oil filter, and new oil radiator. Filled the tank with approx 3.5 gallons (4 gallon tank), primed the pump by hand until i saw 1 bar at the gauge, then fire it up. Idle was 2.2 Bar with a 20W50
Mineral Oil (cold) and it went to 1.7 bar fully warmed. I then proceed to rev it up a bit, and found out the pressure was RPM dependent, good right? As soon as i go out for a drive, first straight I have low oil pressure signals all over the place, park it, and see it’s not rpm dependent any more, at around 3000 rpm, i was at 1.8-2 bar, which tell us something is going on. I received the new rebuilded pump and try it out, same problem, so we know that 2 engines and 2 pumps are having this same issue. The only thing that’s been shared between engines is the tank and hoses, which are aeroquip stainless lines. Bearing clearances are inside specs, both engines have similar components, one is a more aggressive cam setup. Have checked the oil plug from the OEM pump inside and it’s blocked, so that’s not the issue, seriously it’s very weird that 2 engines and 2 pumps are having this same issue...

Some specs:
Peterson R4-4072 single return, 3- 1.4” scavenge and 1 1.4” pressure. 16AN lines from tank to pump and back, 12AN scavenge with inline filters, 10AN pressure side into inline filter and cooler.
- Dirt Late 4 Gallon Tank (08-9016)
- Crank Pulley: 18 Tooth
- Pump Pulley: 28 Tooth
- Max RPM: 8000
- Vacuum Regulator (08-0455)

Any ideas of what could be going on will be much appreciated!!

Best and be safe!

RE: Race car Dry Sump system starting to fail

I was going to say blocked air filter, but that filter is not going to block. Did you flush the tank and hoses? Could the hoses have collapsed internally? or got bunged up with PTFE tape or RTV?

Cheers

Greg Locock


New here? Try reading these, they might help FAQ731-376: Eng-Tips.com Forum Policies http://eng-tips.com/market.cfm?

RE: Race car Dry Sump system starting to fail

SAE 100R14 PTFE lined hoses in -16 don't carry a full vacuum rating. Parker 919 hose in -16 has vacuum rating of 14 inHg at 73°F. You could be collapsing the liner. I suggest using a SAE 100R1AT hose instead. Parker 426 or Aeroquip FC534 are examples.

RE: Race car Dry Sump system starting to fail

(OP)
Greglocock thanks for jumping in so quickly.

Tank was disassembled and cleaned twice, it’s a split type of it cleans completely, both 16 an hoses have been removed and cleaned like a shotgun (rod with Rug and some fuel)

Tugboateng hoses are Fragola 3000 series, rated for 22 hg in, I don’t believe they are collapsing, they should have collapsed 4 years ago.

Do you think this issue could be related to the scavenge stage?

Thanks!

RE: Race car Dry Sump system starting to fail

The scavenge or the regulator .....
These systems work beautifully until they don't, it is all or nothing.

= = = = = = = = = = = = = = = = = = = =
P.E. Metallurgy, consulting work welcomed

RE: Race car Dry Sump system starting to fail

(OP)
Mmm

You mean the relief valve when you say regulator?

How can I test the scavenge section? I’m kinda lost with all this already

RE: Race car Dry Sump system starting to fail

I have no familiarity with your specific components, only general knowledge of how a dry-sump lubrication system is supposed to work, and with that in mind ...

Dumb question, is the oil tank vented? The scavenge pump is going to be sucking in a mixture of oil and air, the tank acts like a separator, and the air needs somewhere to go. I don't see a glaringly obvious vent connection in the top left photo, although I do see what looks like a plugged port in the tank immediately adjacent to where your scavenge hose connects to it. Me being an idiot about dry-sump systems, I'd be tempted to connect that vent via another hose to the top of the engine, e.g. valve cover, so that if oil/air separation is imperfect, oil entrained in that air would go back into the engine. Maybe that's unnecessary, but the air certainly needs someplace to go.

Failing that ... If your scavenge system is not scavenging, now you need to find out why.

You need to find a way of establishing what the oil level is in the secondary tank in real-time. I have a funny feeling that I know what it's going to be, but still ... proper diagnosis means you need to prove it.

RE: Race car Dry Sump system starting to fail

(OP)
Yes, tank has a hose to the trunk and a filter; it breathes there...

Which one is the secondary tank?

Big 16an hose goes back to tank and gets filtered.

Any ideas on how to see the level? Maybe I can run a transparent hose from the pump to the tank and see how oil flows?

Out of ideas

Thanks

RE: Race car Dry Sump system starting to fail

I called your separate oil tank the "secondary" tank, the "primary" oil tank in my mind is still the oil pan on the engine.

Where is that vent line from that tank? I don't see it in the photo. It needs to have "scavenge in", "oil out", and "vent" (and a screw-on cap to fill it, presumably the big black thing with the hex cap) - I don't see "vent".

hmm, I just realised that your oil tank is in the trunk, not in the engine compartment. Again with me being noob idiot as far as hooking these systems up ... that isn't the way I'd do it. You've got enormous lengths of hoses connecting everything. I'd get that oil tank up to the engine compartment, preferably on the same side of the engine compartment as the oil pump, position it as high as possible (less risk of oil pump sucking air, and this tries to ensure that the main oil pump suction hose is at least under gravity pressure its entire length no matter what the car is doing), and have the hoses between that tank and the oil pump as short as possible and with no high or low spots that could lead to trapped air. Up at an angle from the scavenge pump to the tank, down at an angle from the tank to the pressure pump inlet, as short as possible, no U-bends or high spots that could trap air pockets.

The other thing that can very easily go wrong with these, is the way the scavenge pump pulls oil/air out of the engine's oil pan. If the pick-up is not in the right spot, it'll pull air, and not oil, especially at max acceleration, max braking, or max cornering.

RE: Race car Dry Sump system starting to fail

As far as seeing the oil level in the tank, personally I'd get another fill cap and modify it to include some sort of level sensor. For a "racetrack fix" - If you've got a spare port in the bottom of the tank, you could connect a transparent hose to that and zip-tie it to the side of the tank, and aim a GoPro at it. May not pass tech inspection with that ...

RE: Race car Dry Sump system starting to fail

(OP)
I’ve had the tank in the trunk for 4 years now, and it has worked excellent. Of course , I would have love to put it up front; but there isn’t space for a needle.

What I did is move the tank to the back of the passenger seat, and raise it up, this is my latest setup (still having problems)

The tank have a vent hose all the way to the back for it to breathe, and the valve cover have a vacuum regulator so I can choose how many HG in I want.

What it what I need to look for? Low oil level??

I have a 10AN plug at the bottom of the tank, I can fabricate a hose to that so I can visually inspect level... good idea!

RE: Race car Dry Sump system starting to fail

Scavenge too big - aerating the oil?
Pump pullies tight and not spinning at high rpm?

Brian,

RE: Race car Dry Sump system starting to fail

(OP)
Hello Brian

Is there a way to tell if my Scavenge is too big?

RE: Race car Dry Sump system starting to fail

The scavenge sections are normally sized to the pump - however, sump design can cause collection issues or windage. Did you change sump pan design in the past?

(Ps...it may not be that at all..just shooting the breeze as its odd..)

B.

RE: Race car Dry Sump system starting to fail

Generally speaking I believe dry sump scavenge pumps are larger than the "pressure" stage pump, so by design will always scavenge some "air" along with nearly all the oil out of the pan.
Some systems have multiple pickups in the pan. I believe that is to attempt to always scavenge the oil, wherever it is lurking. By definition that means the alternate position may have little to no oil, and the pump will suck "air."

The oil tank/swirl chamber is always designed tall and with sophisticated empirically designed internal baffles to swirl the oil and get the air out so only liquid oil is in the bottom of the tank, which feeds the pressure pump.

RE: Race car Dry Sump system starting to fail

Tmoose, yes...they all suck air, however poor collection entry or windage causes serious oil aeration - not normal, along with volumes of air - normal.

See vid below, tanks wont de-aerate if case is severe and must be done with another centrifuge section also built into pump,

https://www.youtube.com/watch?v=noO16P5vSwQ

Brian,

RE: Race car Dry Sump system starting to fail

(OP)
Hello Guys

I havent changed anything from this setup, like i said, it has been working for 4 years with NO problems.

i have done a couple of things to see if they work.

1. Changed the Supply 16AN Hose
2. Remove a intake hose bent (this bent was always there, since i installed the system) i just thought maybe after 4 years its making trouble now.
3. removed the NEW relief valve and use a emory cloth on it.
4. Fitted an externally visual tube as suggested by BrianPetersen, this showed the oil a bit high from the dip stick, checked it at 3000 RPM and its in the Max Position, so we are good, scavenge is taking oil back to the tank, and this Peterson Tank is new design, so i know it has all the aeration things solved out.

Took the car for a spin, and apparently is working OK, havent had the low oil pressure alert again... i just need to test it well to see if it will remain like this and not come back (as before)

Now, i dont know which one of the 3/4 things i did was the problem, i guess i just have to live with it...

Regarding Vacuum, i found out my engine only does -5 In Hg, i have a peterson vacuum regulator and if i tight it all the way, it doesnt pass -5, all out it goes to 0 (guess why.. haha) i have checked the engine for leaks with 6 psi pressure on the vacuum port, and listen for whistles, but nothing, apparently its all sealed.

Should i generate all the vacuum i want with a 4 stage pump? (3 vacuum) and a vacuum regulator?

thanks for all of your advise! i really appreciate it

RE: Race car Dry Sump system starting to fail

Well, with your externally-visible oil level indicator, at least now you will be able to isolate which half of the system is at fault if the problem happens again. If oil pressure is low and tank level is OK, then the problem is on your pressure-supply side. If oil pressure is low and tank level is low, then oil is not getting scavenged out of the engine's sump.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

Taking Control of Engineering Documents
This ebook covers tips for creating and managing workflows, security best practices and protection of intellectual property, Cloud vs. on-premise software solutions, CAD file management, compliance, and more. Download Now
The Great Project Profitability Debate
A/E firms have a great opportunity to lead the world into the future, but the industry’s greatest asset—real-time data—is sitting wasted in clunky, archaic ERP platforms. Learn how real-time, fully interactive dashboards in a modern ERP allow you to unlock data that will shape the future of the world. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close