×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Unrealistic high stress at a few elements

Unrealistic high stress at a few elements

Unrealistic high stress at a few elements

(OP)
Hi everyone,

I am doing a FEM-analysis in Abaqus of a human hip with an implant. However, when I apply a static load of 2000N (which occurs during walking) I obtain a high stress (400 Mpa) for a few elements at the interface between bone and implant(see figure top left). The majority of the elements show a realistic result (7 Mpa). I can't figure out why these elements have a value for almost 50x as high. If anyone has experiece with this or knows what could solve this issue, it would really help me.

Thanks in advance.


Additional info model:
- I use knot tying as a constrain between the implant (a cup) and the bone
- I apply the load to the spherical femoral head (see image)
- The implant should exactly fit in the bone since I substracted the geometry of the implant from the bone.
- The bone is obtained from Mimics and is already meshed (thus becomes an orphan mesh in ABaqus). Therefore I can not change the element type.
- Some warnings were given:
*14872 elements are distored. (even if I increase the elements up to 1 million in Mimics and thus the elements become really small, these elements are still distorted)
* some elements (about 10) are not tie knotted since the distance is too big. I think this could be since I selected a bit too much elements which were not in range.
* The modified tetahedral elements are incompatible with the regular tetahedral elements if they share the same node.
* The ratio of the maximum incremental adjustment to the average characteristic length is 2.94555e-02 at node 404 instance cup-1 on the surface pair (assembly_cup-1_cupouter,assembly_reamedpelvis2-1_acetabulum2).

RE: Unrealistic high stress at a few elements

What material model is used? Is plasticity defined?
What are the results at the Integration Points of those elements. Use the Probe Value tool to find out.

RE: Unrealistic high stress at a few elements

(OP)
Hi Mustaine,

Thank you for your reply and help. I use linear elastic homogenous material properties. I did not define plasticity because with this relatively low amount of force the materials should not plastically deform. At first i thought the cause for these high stress elements was because of an intersection between the two components (fig 1) (I substracted the geometries from each other, but due to meshing they might still overlap I think). However, when I made sure there was no overlap (by decreasing the radius of the cup) these elements had even a twice as big stress value, which really suprised me. When I use the probe tool I noticed that there was a stress concentration at the nodes (fig 2).




RE: Unrealistic high stress at a few elements

Could it be an extrapolation issue? It would be interesting to see how an C3D10I would respond.

RE: Unrealistic high stress at a few elements

(OP)
Hi StefCon,

Thanks for your reply. I tried it but unfortunately the problem is still present. The stress decreased a bit, from 54 Mpa to 49 mpa.

RE: Unrealistic high stress at a few elements

Is at those nodes or elements any contact or something else defined (coupling, connector, etc.)?

RE: Unrealistic high stress at a few elements

(OP)
Hi Mustaine.

I only defined a tie knot constrain at those nodes (the nodes from the cup are the slave nodes). I selected this for all the nodes that are on the outside of the cup, but the others do not show a problem.

RE: Unrealistic high stress at a few elements

You should check, if those nodes might have been missed when defining the Tie constraint. Or they are used in the definition, but not taken when the constraint is created in the datacheck, since they might have been outside the position tolerance.

Open the Create Display Group dialog, go to Nodes -> Internal Node Sets and check what nodes are in the Tie constraint and what nodes are stored as "Missed..." (or whatever it is named).

RE: Unrealistic high stress at a few elements

(OP)
Thanks for your suggestion
I checked these and only some (+-10 nodes) are not included, but these nodes are located somewhere else, not at the stress-concentration location

RE: Unrealistic high stress at a few elements

Then I don't know. Without seeing the model I can't say anymore.

RE: Unrealistic high stress at a few elements

(OP)
Hi Mustaine,

Thanks for the suggestions and help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close