×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Linked properties not working in drawing

Linked properties not working in drawing

Linked properties not working in drawing

(OP)
Dear Folks;

Working on a simple drawing with an assembly and a BOM, using the standard out of the box templates.

I have Balloons attached to multiple views that behave properly but certain notes are linked to the custom property "description"

But instead of displaying the custom property the notes just display the description of the assembly no matter what component the note is attached to

When you load the drawing, the notes show the proper description for a moment then are overwritten with the description from the assembly.

Whats causing preventing my notes from showing the individual component description, is it a setting in the BOM, or in the drawing template ?

Scratching my head

Many thanks in advance for anyone able to help me sort this out

Adrian Dunevein
AAA Drafting Services

www.aaadrafting.com

RE: Linked properties not working in drawing

Adrian2,

When you attach note note to a drawing view, you click on the Link To Properly icon, and see a menu with radio buttons. Probably, you have selected "Current document", and what you are seeing is the title of your drawing. Try another selection.

--
JHG

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close