×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Cant select nodes for boundary conditions

Cant select nodes for boundary conditions

Cant select nodes for boundary conditions

(OP)
I have cylinder & want to apply a fixed boundary condition to the bottom so I select the appropriate nodes...



I click apply and get....



Any idea why my selection is being ignored?

RE: Cant select nodes for boundary conditions

Because your selection is in the category of "Geometry Selection". For your nodal/elemental selection, you could define a Named Selection object with a group of nodes/elements, and apply it to the boundary condition.

https://welsim.com

RE: Cant select nodes for boundary conditions

(OP)
Hi I tried that. I created a Named Selection for the boundary nodes (called "Selection" in the picture) but when I try to use that Named Selection it does not appear as an option in the Named Selection pull down...

RE: Cant select nodes for boundary conditions

My model behaves the same way (17.0). There seems to be a restriction in Workbench. Is there a particular
reason you can't use the bottom edge instead of nodes?

RE: Cant select nodes for boundary conditions



It seems that you are trying to apply a boundary condition designed to work on geometry to a FE-entity. When you apply a boundary condition to the FE-entities you will have to use boundary conditions for same.



Hope this helps

RE: Cant select nodes for boundary conditions

(OP)
Many thanks petb that was driving me nuts

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close