×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problems with Direct Steady State Dynamic Analysis Mode Deployment

Problems with Direct Steady State Dynamic Analysis Mode Deployment

Problems with Direct Steady State Dynamic Analysis Mode Deployment

(OP)
I have a simple Flat plate (shell) where I apply a ponctual force in the middle and analyze with Frequency and Direct Steady State Dynamic Analysis. When I apply Structural Damping, there seems to be problem with the results of some resonant mode (not all). Some mode seems to disapear. I look at history output or even Field output and for some mode, the displacement for the bias frequencies (frequencies very close to the resonant mode) increases close to the resonant mode, than for the frequency of the resonant mode, negligible displacement occur and the mode shape on the field output is very weird. Then for next bias frequencies after, the displacement start to be significant again with correct mode shape until it transition to a next mode.

Also, when I go to the right resonant frequency in the field output, as I said, displacement is negligible and mode shape is not correct, but when I activate the video of the mode, displacement explodes to very high values and mode shape is correct (for the video only).

Finally, when I diminish the structural damping, this phenomena seems to happen for fewer resonant frequencies, but still happen.

Any explanation why?

Thanks!!!

RE: Problems with Direct Steady State Dynamic Analysis Mode Deployment

(OP)
Please help!!!!

RE: Problems with Direct Steady State Dynamic Analysis Mode Deployment

Hard to say. I'm also not an expert with damping.

Have you tried to do the same with mode-based SSD?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close