×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

NX11 slows when editing text

NX11 slows when editing text

NX11 slows when editing text

(OP)
In NX 11, when I embed a custom symbol into a note, the editing of the text slows to a crawl. It types 3 or 4 seconds after I type. I removed the embedded symbol and it goes back to normal. The symbol is very simple too. Anyone have something like this happen?

Product Designer: I-Deas/NX/Catia
Automotive Industry

RE: NX11 slows when editing text

Are you working Native or Managed (Teamcenter)?

Ronald van den Broek
Senior Application Engineer
Winterthur Gas & Diesel Ltd
NX9 / TC10.1.2

Building new PLM environment from Scratch using NX11 / TC11

RE: NX11 slows when editing text

(OP)
We have both, but in this case it is Native.

Product Designer: I-Deas/NX/Catia
Automotive Industry

RE: NX11 slows when editing text

Is the same thing happening when you smash the symbol?

Ronald van den Broek
Senior Application Engineer
Winterthur Gas & Diesel Ltd
NX9 / TC10.1.2

Building new PLM environment from Scratch using NX11 / TC11

RE: NX11 slows when editing text

(OP)
You can't smash a symbol that is embedded into a note.

Product Designer: I-Deas/NX/Catia
Automotive Industry

RE: NX11 slows when editing text

I tested in NX 11.0.2.7 MP2 and there I have no issues. Created a simple symbol in the default library.

Ronald van den Broek
Senior Application Engineer
Winterthur Gas & Diesel Ltd
NX9 / TC10.1.2

Building new PLM environment from Scratch using NX11 / TC11

RE: NX11 slows when editing text

(OP)
I'm still being haunted by this problem. I thought maybe the note was too long (about 50 lines), so I shortened it and still had the same problem. It still seems to be that embedded symbol. As soon as I get rid of it, the typing goes back to normal. I also deleted that embedded symbol, and inserted another one to see if it was specific, but same problem.

Anyone using embedded symbols, please let me know if you have noticed this problem, and a possible solution.

Product Designer: I-Deas/NX/Catia
Automotive Industry

RE: NX11 slows when editing text

Seems you need to make a call at Gtac for this.
Check your graphics card drivers if they are certified by Siemens. Try an update to the latest one.

Ronald van den Broek
Senior Application Engineer
Winterthur Gas & Diesel Ltd
NX9 / TC10.1.2

Building new PLM environment from Scratch using NX11 / TC11

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close