Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


invalid hardcopy configuration

invalid hardcopy configuration

invalid hardcopy configuration

I have plotted from the same computer for about 4 years with no issue. The ACAD version is 2005. Operating system is windows 7. Recently, on my attempts to plot, I get this message " an invalid hardcopy configuration" and I get no plot. What does that mean and how can I have the computer to plot again?

RE: invalid hardcopy configuration

May be a paper size definition that isn't supported by the printer itself. Try printing an unscaled letter-sized view on a letter sized sheet from a common inkjet/laserjet printer. Then work your way back to the printer you can't print from, and drawing you can't print out, combination step by step until something breaks.

What printer ARE you using?
What are you printing and how are you specifying plot size?
AutoCAD currently allows specific plot configuration files (PCP or PC3, I can't remember exactly the file extension) and although I don't know if ACAD 2005 did this, it did have something equivalent even then. That file is very user-customizable. Enough that I often say "I'm no touching that".


RE: invalid hardcopy configuration

There are a lot of unknown variables here (like was mentioned - what printer), but we did have an experience where an obsolete printer driver (no longer supported) worked fine until a certain Windows Update....then it did not work at all.

RE: invalid hardcopy configuration

HP photosmart7515 ink jet. I've used it successfully for the years of ownership (circa 5 years)without problems for 8-1/2 x 11 sheets. For E, D and C size prints I'll go to Copycat.

RE: invalid hardcopy configuration

My usual work-around is to print to PDF and then print the PDF. I usually generate a PDF with every drawing anyway!


RE: invalid hardcopy configuration

On the subject of PDF, with the same printer, after proportioning my drawings in layouts, and setting it up to plot in CutePDF which worked fine for a few years, PDF somehow updated their program and then I could only print half a sheet; the problem persisted eventhough I uninstalled and reinstalled cutepdf a couple of times,

RE: invalid hardcopy configuration

Do you have the Microsoft print-to-pdf yet? I think it's standard with Win10.

BTW, do you have your inkjet sorted out yet? Have you tried a HP driver update? Thinking back a few years, I remember DOWNgrading a HP print driver from "version 6" to "version 5" and getting good results. Whether I did that for AutoCAD or for some other reason, I don't remember.


RE: invalid hardcopy configuration

This may not be germaine to this problem, but some years ago after upgrading to windows XP I found that I could not plot autocad 2003 programs. If I saved the file as an autocad 14 file the plotter would work perfectly. I never did find what the problem was. Eventually I bought an HP large format printer and junked the plotter.

You are judged not by what you know, but by what you can do.

RE: invalid hardcopy configuration

Upgrade drivers for my HP printer seems to be out of circulation but I'll try again. I am also thinking about restoring the operating system back to manufacturer default to determine if upgrades have caused an invalid hardcopy configuration. My operating system is Windows 7 so I don't believe win10 is installed even after tons of upgrades.

RE: invalid hardcopy configuration

My inquiry "Invalid Hardcopy Configuration" was routed to the AutoCAD Forum and the problem solved was by "asdfjklsemi_colon". Following his procedure, printing was no longer an issue.

RE: invalid hardcopy configuration

So you don't need to explain again...


RE: invalid hardcopy configuration


Oops! I picked the wrong one above; this is it:

invalid hardcopy configuration - Autodesk Community
forums.autodesk.com› AutoCAD› Forum

Same author as above

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Research Report: State of IoT Adoption in Product Development 2019
This research report, based on a survey of 234 product development professionals, examines the current state of Internet of Things (IoT) adoption by product design teams, its perceived importance, and what features and capabilities teams consider important when making decision about adding IoT functionality to their products. Download Now
Research Report: Augmented Reality for Maintenance, Repair and Overhaul (MRO)
The term Industry 4.0 denotes a cluster of technologies that’s poised to fundamentally reshape manufacturing and bring about a new industrial revolution. These include 3D printing (AM), the Industrial Internet of Things (IIoT), artificial intelligence (AI) and mixed reality technologies, more commonly known as virtual reality (VR) and augmented reality (AR). Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close