×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Reference Image Disappears

Reference Image Disappears

Reference Image Disappears

(OP)
Using the latest DraftSight 2015 x64 SP3, if I use any reference image format at any size/scale, when I first insert the image, it is visible, until I either draw a line or zoom.

Once I draw or zoom, the image turns grey and the only way to get the image back is to move it.

I tried to find a place on the Dassault website to post a bug report but couldn't find the correct contact information or website location.

Googling did find reports of this problem for versions of Draftsight which are several years old now.

Any ideas on how to fix this?

RE: Reference Image Disappears

Hi Dreber,

Glad I finally found someone with the same problem.
I posted a thread about this on the 14th of September and got some help trying to fix it.

It isn't fixed yet though...

http://www.eng-tips.com/viewthread.cfm?qid=394819

RE: Reference Image Disappears

(OP)
Thanks for the message. We haven't been able to fix this as of yet.

RE: Reference Image Disappears

I have the same problem, the only large cons with the program otherwise it is enough for me.

RE: Reference Image Disappears

Hi, I have the same problem.
I only use DraftSight for my own stuff so not a big problem but it would be nice to have his feature working.

RE: Reference Image Disappears

I have the same issue. Subscribing to the thread.

RE: Reference Image Disappears

I have this issue too. We use Draftsight here at work. In our weld up print we like to include a picture of the finished product to help the welders know what the actual part looks like when completed. It's just a thing we do. We used to use AutoCAD and when we inserted a pic it showed up with no problems. Now when doing the same thing in Draftsight, we can't see the pic on the screen, but it will print out sometimes. If anyone figures it out or how to fix it I would really like to know.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

White Paper - A Guide to 3D Printing Materials
When it comes to using an FDM 3D printer effectively and efficiently, choosing the right material at the right time is essential. This 3D Printing Materials Guide will help give you and your team a basic understanding of some FDM 3D printing polymers and composites, their strengths and weaknesses, and when to use them. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close