×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can't View Title in Viewport

Can't View Title in Viewport

Can't View Title in Viewport

(OP)
I'm running Patran 2010.1.2 64-Bit (MD Enabled). Sometimes when I view fringe plots, marker plots, etc., I don't get a title in the upper left hand corner of the screen. I've tried toggling the "Show Title" button back and forth, but no luck. I've been through all the menus looking for a solution, restarted Patran, restarted my computer, changed background colors to and fro, etc., but still no luck.

This issue seems to be intermittent, as sometimes I get the titles and other times I don’t. It also varies depending on what I’m doing -- right now it seems to work with Freebody results, but not for anything else.

Any ideas?

RE: Can't View Title in Viewport

Have you tried 'Display\Titles' menu?

RE: Can't View Title in Viewport

(OP)
Bug in Patran?

RE: Can't View Title in Viewport

I had no such problem. If you change the 'Title Editor' settings in the 'Results' tab, will that make the title come up?

RE: Can't View Title in Viewport

(OP)
Nothing happens. I'm convinced this is a bug I need to talk with MSC about. I'll post what I find out.

RE: Can't View Title in Viewport

(OP)
Here's what MSC said:

"As discussed over the phone earlier I would try importing your existing db into a new db. Or import the bdf and the xdb/op2 into a new db and check if that fixes the problem. The symptoms seems like it could be a corrupt database or patran graphics refresh problem.

There is a bug report for the font of the title not changing but I could not find one where the title itself is not displayed."

I imported the old DB into a new one and that seemed to work. Thanks for your help!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

Low-Volume Rapid Injection Molding With 3D Printed Molds
Learn methods and guidelines for using stereolithography (SLA) 3D printed molds in the injection molding process to lower costs and lead time. Discover how this hybrid manufacturing process enables on-demand mold fabrication to quickly produce small batches of thermoplastic parts. Download Now
Design for Additive Manufacturing (DfAM)
Examine how the principles of DfAM upend many of the long-standing rules around manufacturability - allowing engineers and designers to place a part’s function at the center of their design considerations. Download Now
Taking Control of Engineering Documents
This ebook covers tips for creating and managing workflows, security best practices and protection of intellectual property, Cloud vs. on-premise software solutions, CAD file management, compliance, and more. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close