×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

An unexpected error ( SIG$SEGV ) has occurred...

An unexpected error ( SIG$SEGV ) has occurred...

An unexpected error ( SIG$SEGV ) has occurred...

(OP)
Hi guys,

This is a copy of a previous threat I create in a wrong forum, so I changed it to the ANSYS forum, the correct place for this question.

I'm looking for some help from you to try to solve this problem I'm facing in Ansys Mechanical. This happens during the solution (everything good with the mesh, I think) and it is a random error. With the exact same configuration I was able to get solutions before, but not if I run the solver again, this happens. I already tried many things as "clear the generated data", refresh geometry, re-set all the parameters, but nothing.

The error I'm getting is:
---------------------------------------------------------------------------------------
Time at end of element matrix formulation CP = 386.866882.
FORCE CONVERGENCE VALUE = 59.48 CRITERION= 0.3035

SPARSE MATRIX DIRECT SOLVER.
Number of equations = 5942322, Maximum wavefront = 10950

*** ERROR *** CP = 449.766 TIME= 10:25:08
An unexpected error ( SIG$SEGV ) has occurred... ANSYS internal data
has been corrupted. ANSYS is unable to recover and will terminate.
Previously saved files are unaffected. Please send the data leading
to this operation to your technical support provider, as this will
allow ANSYS, Inc to improve the program.

Current ANSYS Traceback:
bcssl4
SolveFULL
svkan
solvcl
ANSYS
----------------------------------------x-----------------------------------

If you have any suggestions, I'll appreciate any help!

Thank you in advance for your help,

Skylineblue

RE: An unexpected error ( SIG$SEGV ) has occurred...

This error message can result for a number of reasons. It is a memory segmentation access fault. It is often caused when some other application grabs memory and denies Ansys access to it. I've fixed it in the past by turning windows search indexing off. And, it's been reported that that if a virus checker grabs a file that Ansys needs, it will crash with this error. Also, the sparse solver needs a block of contiguous memory, and if it cant find it, this error results. Try changing to PCG solver (eqslv,pcg).

Rick Fischer
Principal Engineer
Argonne National Laboratory

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close