×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cutting issues, Bystronic 4kw: holes missing and sometimes side of the part

Cutting issues, Bystronic 4kw: holes missing and sometimes side of the part

Cutting issues, Bystronic 4kw: holes missing and sometimes side of the part

(OP)
Hello,
we meet a problem on our 4kw Bystronic. Sometime the machin doesnt cut the holes, and even the side of the piece which should be cutted.
We can see the moving of the head but the machin doesn't cut (like no laser beam).
At the beginning of this issue (already 2 or 3 years ago), we just knew that the machine was missing some hole maybe 2 or 3 times a year. Bystronic said that it was a problem of software, so we upgrade it but now the problem appear more an more often. SOmetime once a day, then duraing 1 week no problem, then appear again.
Then 3 or 4 monts ago, we can see that the machin doesnt cut also some side of the parts (new symptom).
We already change many card with bystronic but still the same.
Bystronic ask us to make a RAMDUM (when the problem appear). So it means the operator has to stay in front of the machine and when he see the problem appear, make the RAMDUM. So, we save 2 times the files and send it to Bystronic Swiss but still on investigation.
Do you have any idea?
Best regards
Yannick

RE: Cutting issues, Bystronic 4kw: holes missing and sometimes side of the part

Just what software did they have you upgrade? Bysoft or the MMC/Byvision?
-HR

RE: Cutting issues, Bystronic 4kw: holes missing and sometimes side of the part

Open the top of the resonator and try to cut again. If the head is on the material and you see a bright glow in the resonator, it should cut, if it does not cut them there's issues w the shutter. if the glow gets all unstable or doesn't get brighter, then there's other issues. This will cut the suspects in half.

Chris Krug http://krugtech.com/
Maximum Up-time, Minimum BS

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close