Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

trying to set up remote access for NAS... problem with port forwarding

trying to set up remote access for NAS... problem with port forwarding

trying to set up remote access for NAS... problem with port forwarding

this is currently my set-up:
a TP-link TD-W8910G aDSL router which connects to the internet,
- my home PC and
- an Iomega ix2-200 NAS device
hardwired to the router.

I try to set-up remote access and personal cloud for the Iomega NAS.

I get the next error message:
either UPNP is disabled (which it isn't, I tried both) or I have a problem with port mapping (which is the more likely cause).
Your network router could not be configured to enable or disable remote access. This can occur when your router does not have UPnP enabled or the required port cannot be opened or closed.

I tried googling but didn't find anything specific enough to help me out.
I need the port ranges and protocols (TCP ?)

I tried some settings I found on the web but they didn't work.
Could someone please help me out here, or point me towards a pdf or link where this is explained in detail?

On the router, under the NAT tab, I've got both virtual servers and port triggering options.
I tried adding, under virtual servers, the ports 20-21; 80; 443; 6881-6999 as per this link, but it gave an error message about port 80 already being in use.

also, what should I set under "server IP address" when setting these virtual servers?

any help much appreciated...
I'm not very computerminded when it comes to setting up these kinds of things...

RE: trying to set up remote access for NAS... problem with port forwarding

thanks for the tip, I'll register there and ask this question.
I've also found this forum, I hope I'll get an answer there as well.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Low-Volume Rapid Injection Molding With 3D Printed Molds
Learn methods and guidelines for using stereolithography (SLA) 3D printed molds in the injection molding process to lower costs and lead time. Discover how this hybrid manufacturing process enables on-demand mold fabrication to quickly produce small batches of thermoplastic parts. Download Now
Design for Additive Manufacturing (DfAM)
Examine how the principles of DfAM upend many of the long-standing rules around manufacturability - allowing engineers and designers to place a part’s function at the center of their design considerations. Download Now
Taking Control of Engineering Documents
This ebook covers tips for creating and managing workflows, security best practices and protection of intellectual property, Cloud vs. on-premise software solutions, CAD file management, compliance, and more. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close