×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No Flow Error on Trumpf L4030 (1998)

No Flow Error on Trumpf L4030 (1998)

No Flow Error on Trumpf L4030 (1998)

(OP)
We recently purchased a pre-owned Trumpf L4030.  The  laser has been in operation with minimal issues since December.  Two days ago, we received a "no flow" error/alarm.  Trumpf has offered limited assistance and recommended a new flow switch which is on order now.

We have an L3030 in house as well that was working fine.  We took the flow switch from the L3030 and installed it on the L4030 to determine if it was actuially a bad switch.  No change.

The disturbing part is that when are receiving that same error on the L3030 now after we reinstalled the flow switch back on the previous machine????

Any ideas as to what is going on???

RE: No Flow Error on Trumpf L4030 (1998)

Did you ever find the root to your problem ? I have had flow alarms but it was because the hose pinched flat. Not sure why the problem moved to your other laser.

RE: No Flow Error on Trumpf L4030 (1998)

(OP)
We did resolve the issue (we think!!).  It turned out that we had a pump problem on the 4030 cooling loop.  Replaced the pump and all is working well.

The 3030 had some "build up" in the water line that was knocked loose after removing the flow switch.  We cleaned the line and everything appears to be running fine now.

Best of luck to you guys!!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close