×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Garbled Screen

Garbled Screen

Garbled Screen

(OP)
Since some days ago at Mathcad 14 I have at the screen the matrixes barred by two or three lines, and multiplication signs represented by squares. I have reinstalled and does not repair the issue, nor does entirely (partly yes) setting at the document the view multiplication as ... whatever. What remedy you suggest for this? Has worked well before for over a year in this 64 bit Vista Premium.

RE: Garbled Screen

You're missing a font.

RE: Garbled Screen

(OP)
Thanks, will try to overwrite the mathsoft font, which is the (only?) thing I have not made as well by hand..., yes, I even overwrote (to try) the contents of the installation folder (to no effect on the issue). Will let you know if effective, that, or whenever I find.

RE: Garbled Screen

(OP)
Thanks IRstuff ... have made some small searches and see nothing for now. I think it is something unicode related or whatever ... still trying.

But your post will be useful for sure since I had lost the entry to the collaboratories from the web (didn't know how since ptc purchase).
 

RE: Garbled Screen

(OP)
I found the solution, hand made. It was on the line indicated by davidbeach. Till I replaced (overwrote) all the fonts with ones coming from another computer that functions well, it didn't work. So, overwrite if you have this problem. By the way, it was no problem that the source of the working fonts was a 32 bits one, and this one is 64 bits. For now, no secondary bad effect.

I muse some program overwrote the fonts with non-working ones.

Thankyou to everyone that has thought about this.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close