×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Error when starting Structural modeler

Error when starting Structural modeler

Error when starting Structural modeler

(OP)
Hello all.

I have been having some problems when I start the Structural steel modeler.

When I first installed the software it ran fine, no problems no hang ups.

But about a week after the install I have been seeing this error.

It pops up and says 0x00476778 error.

It says to debug hit ok, or hit cancel to end program, so either button closes the structural steel modeler.

Anybody have this problem?

RE: Error when starting Structural modeler

What is the exact "version" and "build" of the CAESAR II installation you're running?

Where (in the input process) did the application crash - what was the last thing you did?

(It would probably be faster to e-mail this problem to techsupport@coade.com along with a screen capture of the crash message.)

Richard Ay
COADE, Inc.

RE: Error when starting Structural modeler

(OP)
its Caesar 2, 5.10.02 and the build is 080512

Actually as soon as I click to make a new structural model it shows the pick units screen.
As soon as it pops up it shows a dialog box saying C2S.exe error and it mentions that 0x00476778 error

here is a screen cap.
http://img207.imageshack.us/img207/4185/caesar2structuralerror.jpg
I have sent an email to them, but no answer yet.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close