Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Related Articles


Wild (Leica) distomat error 55

Wild (Leica) distomat error 55

Wild (Leica) distomat error 55

I have a Wild DI1600 attached to a Wild T2002.  When I request a DIST measurement it takes a while but eventually displays an error 55 on the Distomat (error 255 on the T2002).

I don't have a manual for the Distomat and the manual for the T2002 does not list this error code.

Can anybody tell me what I need to do to clear this?

Can anybody point me at an online copy of the DI1600 (or any other Wild Distomat) manual?

RE: Wild (Leica) distomat error 55

Try this.

55 appears to be  - Interference during measurement (e.g no return signal, break in beam, excessive air turbulence)
Close range signal too weak.

press 1 ce 1; and or increase no of prisms; check adjustment of head

Measurement exceeds ambiguity. press 1 ce 1: set LDIL mode


RE: Wild (Leica) distomat error 55

Further to above , check out page 3 of the link especially wrt adjusting the DISTOMAT head


RE: Wild (Leica) distomat error 55

Thanks for the tips.

I set up again with the prism about 100 ft away and still could not get a distance.  Test mode indicated no return signal.

I moved the prism to about 20 ft -- still no luck.  

I took the top cover off the distomat and looked around; nothing appeared to be amiss (pristine clean inside).  The one (apparently) moving part seemed to move freely (looks like it is a shutter).  I put the distomat back on the theodolite with the cover loose and observed the shutter (??) and low and behold a got a good distance result.  I checked the distance with a hand held disto and got agreement within a few mm. YEA!! I took the distance several times and then took the distomat off to put the screws back in the cover.

Upon reattaching to the theodolite, I'm right back where I started: error 55.  Tried taking the cover off again but no luck.  Tried removing and reattaching the distomat several times to see if it's a bad connection to the theodolite; still no luck.

While it is nominally taking a distance, I can hear a very high pitched whine; is this normal?  Any other ideas?


RE: Wild (Leica) distomat error 55

From memory I think that the shutter may be a "cascade filter" and it is probaly this which is malfunctioning.
I don't think that you can avoid a Dealer Service.evil


RE: Wild (Leica) distomat error 55

Hi, i'm getting the same error on a TCRA1103 total station. besides when i switch the laser pointer on the laser won't ocme out of the telescope, however when i look through the front lens of the instrument i can see the laser cominfg out of the bottom of the telescope. do you think mine has the same thing?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close