×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

DeltaV E-mail

DeltaV E-mail

DeltaV E-mail

(OP)
Hi, I have an older DeltaV system running on Windows NT.
Does anyone out there Know how to get it to dial up or send e-mail message on Alarm.
I was told it should be possible using a Visual Basic Script.
An example would be great.
Thanks
Roy

RE: DeltaV E-mail

(OP)
Joe, I spoke to the supplier, they ure usually very helpfull but I suspect this is not something they have done.
I just an article from EasyDeltaV about Ciber Security that ruled out e-mail so perhaps I need to go the hard-wired auto dialer route.
Thanks
Roy

RE: DeltaV E-mail

We have an email system from DeltaV, sort of.

We actually send the DeltaV data through a firewall to Aspentech's IP21 (an external data historian).  From here, the IP21 system can be programmed to send an email.

I imagine you could do something similar.

______________________________________________________________________________
This is normally the space where people post something insightful.

RE: DeltaV E-mail

(OP)
Controlnovice, I understand Aspentech is quite a sophisticated (expensive) package. Our application is a pilot skid operating on an infrequent basis. I thought there might be a simple solution.
BTW, did you see my other post about DeltaV I/O module problem (all except one flashing error). Have you or colueges seen anything like that?
Thanks
Roy

RE: DeltaV E-mail

The data historian doesn't have to be Aspentech.  I'm sure there are smaller, less expensive options.  Not sure what they are.

Missed the post about DeltaV I/O module problem.  Don't see it here.  Was it recently?

______________________________________________________________________________
This is normally the space where people post something insightful.

RE: DeltaV E-mail

(OP)
Controlnovice,
                          All my modules (3 racks worth) but one showed "Bad Status" with the error light flashing and failed to communicate. The one and only AI module would work anywhere in the racks. We tested the modules in another system and found them OK. It seems that there must have been a loose connection on the backplane somewhere as the system is now working again without actually pinpointing the problem. I find it strange that the AI would always work though.
Regards
Roy

RE: DeltaV E-mail

Removing and re-inserting the card(s) is one task to see why the cards don't communicate.

Another is to verify the card's hardware (data) matches what is in the ProPlus data.  I forget the name of the application, but there is a verification application that compares the database in ProPlus with what is actually in the I/O cards.  These need to match and can be updated using this application.

______________________________________________________________________________
This is normally the space where people post something insightful.

RE: DeltaV E-mail

(OP)
controlnovice,
               DeltaV has an AutoSense function, you can plug all the cards in and do Autosense it will tell you what's in each slot, mine came up all empty except for the AI. Moving the AI around it would find it again.
 The modules were checked in another system and found to be OK. After unplugging and reconnecting all the rack cables the system worked again, must have been a faulty connection somwhere. Who knows why the AI always worked?
Thanks for your help.
Roy  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close