Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


MDT4 Error

MDT4 Error

MDT4 Error

Whenever I open MDT w/out my external hard drive plugged in, it throws an error.

This all started when I saved an assembly file into an external hard drive.  MDT will startup now only while the external hard drive is plugged in, but will throw an error and close when the external is taken out or "safely removed".

I'm running Vista by the way.

Any ideas?  Things I basically tried so far:
1. deleting the file I saved into the external
2. saving more files in other places on my regular hard drive with the external hard drive taken out (I can take the external out AFTER MDT starts)
3. rebooting

I get the same error even after all that.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close