×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Mathsoft Text

Mathsoft Text

Mathsoft Text

(OP)
I'm using version 11 at home and at work.  I started using a font called "Mathsoft Text" way back in version 8.  I believe this font shipped with earlier versions of Mathcad and is no longer supported.  Recently, my home PC contacted a virus and I needed to reinstall everything.  In the process, I lost the Mathsoft Text.  So my worksheets show the font on my workstation at work but not at home.  If I knew the font filename I could transfer the font home. Can anyone help me with this?

RE: Mathsoft Text

(OP)
Never mind; solved it.

RE: Mathsoft Text

Care to share the solution in case anyone else ever comes across that problem?

--Scott

http://wertel.eng.pro

RE: Mathsoft Text

(OP)
Not sure how I solved it.  The file name for "Mathsoft Text" is Mathstrg.ttf.  It should be in the C:\windows\fonts folder.  When I carried the file from work to home, I found it already in that folder, same date, same size.  I copied it anyway, thinking the file might be corrupt.  That seemed to have no effect, as my files were still displaying with arial and the drop down list of fonts did not include Mathsoft Text.  I looked under fonts in the control panel, and Mathsoft Text appeared there.  Then I closed Mathcad and started it up again, and everything was back to normal.  Mathsoft Text was available in the dropdown list, and my files were displaying correctly.

By the way, I visited the Mathcad Collaboratory and there were no questions posted of a similar nature.  Not sure why this is, but I seem to have trouble making this font work everytime I upgrade or reinstall.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close