×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

(Un)define element size "on Curve"

(Un)define element size "on Curve"

(Un)define element size "on Curve"

(OP)
Hi all,

When needed one can adjust the element size along a given curve. The software puts small dots along the selected curve, indicating the (local) mesh size. So far so good.

But sometimes one needs to un-do this action. And if the command has been issued way back in modeling history (or before saving the model, rendering Ctrl+Z impossible) one can't undefine the mesh size on that curve back to default. Or is that possible? If so how?

Thanks in advance.

Alexander

RE: (Un)define element size "on Curve"

delete model mesh ...

RE: (Un)define element size "on Curve"

(OP)
I'm sorry, but thats not correct. It seems the mesh size definition on curves, is somehow part of the geometry (you don't see it if you turn Curves view off). I have found out that copying the original geometry, and replacing it with the copy, might be the only way...

RE: (Un)define element size "on Curve"

At any time you just redefine the sizing on the surface with the "replace mesh size on all curves" box selected and refresh the plot; the new sizes will be reflected (even after it has been previously meshed). Or if you just want to redefine a singe curve, do so and select "number of elements" as 1 and the little dots will disappear.

The key is that once you have defined sizing, it expects something to be there.  If the dots or numbers bug you, just go View options- curve mesh sizes and uncheck the draw entity box.  The visuals for the formating will dissappear but the latest formating will be there in the background

RE: (Un)define element size "on Curve"

You can also click on.."mesh control".."size on curve"..then select the curves you want to clean..and then click on the "reset" button.

Carlo

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login


Resources

White Paper - PLM and ERP: Their Respective Roles in Modern Manufacturing
Leading manufacturers are aligning their people, processes, and tools from initial product ideation through to field service. They do so by providing access to product and enterprise data in the context of each person’s domain expertise. However, it can be complicated and costly to unite engineering with the factory and supply chain. Download Now

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close