×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

4GB RAM installed, 3.2 GB passed

4GB RAM installed, 3.2 GB passed

4GB RAM installed, 3.2 GB passed

(OP)
When my machine boots, it is only showing 3372 MB RAM passed - I have installed 4GB.  I have tested it with different sticks, and there is no difference in the amount that passes at boot.  It doesn't matter which manufacturer I use, or in what combination, this is all that registers.  The max installable RAM is 8GB per processor.

What's going on?

IBM Intellistation A Pro, type 6224.

Thank you.

---
CAD design engineering services -  Catia V4, Catia V5, and CAD Translation.  Catia V5 resources - CATBlog.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members! Already a Member? Login



News


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close