×
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

NX 11 material atribute was reset ...

NX 11 material atribute was reset ...

NX 11 material atribute was reset ...

(OP)
Hello Everyone,

After I moved to NX 11 from NX 10, every time I put some model from Moldwizard library I receive this annoying message:

CODE

The Material Attribute was reset because it did not match the material assignment. This action was taken based on your Customer Default setting. 

I have this setting in customer defaults"
Gateway -> Material / mass -> Attributes:

And in Shared tooling option -> General:

to prevent NX to change Material to Material_tooling.

Anyone can help me solve this?

With best regards
Michael

RE: NX 11 material atribute was reset ...

We had this on a few parts when we went to NX12 from NX10. It seemed to only affect parts that had originated in NX8.5 - somehow the material definition was removed in NX10 but the attribute remained and the bodies retained their density. Starting in NX11 this mismatch is tidied up by clearing the attribute. There is no option to request permission for the attribute value to be removed.

Mike Hyde
www.astonmartin.com
NX12.0.0 with TC11.3 and Vis 11.3

RE: NX 11 material atribute was reset ...

(OP)
I have some parts created in NX 6, but lately I have saved them in NX 8.5. I have some parts with set value to variable "Material", some are sets by excel in Mold Wizard. I thinking, what I have to change in customer defaults or in environments variables to prevent this message from shown up. Because after It's shows up, nothing in part is deleted from part preferences?

In NX 10, Siemens improved BOM, so to avoid problems between material from BOM and from "assign material" command, We have to change "Attribute title alias" to Material1. That helped, because before when We created drafting, NX automatically change Material to NX_Material in table, so this value was empty. Now in NX11 there is another move forward to Material_tooling, but I don't wanna to rewrite every table I have to new value, and there won't be backward for drawing made before change to NX 11.

With best regards
Michael

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close