INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Can no longer copy properties in SW 2017

Can no longer copy properties in SW 2017

(OP)
Anyone else have this problem? I use this trick extensively. Select multiple rows in custom properties ctrl+c then paste them all into another part and edit as needed. No longer works since installing 2017!

RE: Can no longer copy properties in SW 2017

I use this trick as well. I just installed 2017 and was frustrated to find out I could no longer do this.

No idea how to fix yet myself; I'm still looking around!

RE: Can no longer copy properties in SW 2017

Have you contacted your VAR to find out if this is a known bug, regression or an intended change?

If not, I would start there.

Scott Baugh, CSWP pc2
Gryphon Environmental
www.2gryphon.com

Quote:

"If it's not broke, Don't fix it!"
FAQ731-376: Eng-Tips.com Forum Policies

RE: Can no longer copy properties in SW 2017

FYI

I just went from 15 to 17 sp1. Had I known this was an issue I would have waited for sure, until it was fixed. After hand entering several details worth of properties I tried to copy a longer more complicated property from one part to a word doc, then from the word doc to a different part file....IT WORKED! After using the one word doc prop, I added a few more just to have the major ones available to c-n-p. Then it hit me, lets try the entire list from a part, paste it into EXCEL, then from EXCEL to a different part and...........IT WORKED TOO!!!! So I now have a workaround that allows me to pull from one part file and paste into another part file by way of EXCEL. Not terrible and definitely not hand entry. Come on SP2!!! smile
My VAR said it should be fixed in SP2 but for now this works.

RE: Can no longer copy properties in SW 2017

(OP)
Yes, I believe you could just use notepad as well. Another workaround is opening two instances of SW and switch w/out closing the property window in the other.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close