INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

OZOCAN OZONE GENERATOR

OZOCAN OZONE GENERATOR

(OP)
am working in a mineral water company and recently facing problem with an ozone generator ozocan psx 12 model

a week ago the condition was when we connect ozone output line of ozone gen to out tank, pressure builts in line and automatically ozone gen drops its efficiency to 25 percent
but a week after its not going up from 10 percent even if i open that output line
i have checked everything in my knowledge
a)inverter input and out voltage
b)inverter output frequency
c)cosulted the drawing if there is any analog signal to control it auto but there is nothing

if there is anyyyyyyyything in this mater please help

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close