Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

12amjim (Mechanical)
12 Feb 13 20:46
I'm running (ok, *was* running) the free version of DraftSight, v13.1.056, on Windows 7 Home Premium SP1. Its been running fine for several weeks, but today it stopped responding, so I killed it in Task Manager, and on restart of the program, it pops up a dialog saying "DraftSight has encountered an problem and needs to close." I tried restarting the computer, but same problem. I then tried uninstalling and reinstalling DraftSight, but same problem. I have the files that the DraftSight Crash Reporter generated - if anyone can glean any useful information from them, I'd be happy to upload them, email, them, whatever. I've really come to rely on DraftSight over the past few weeks, and I'm completely dead in the water now.

The only thing new/different that I've done since last using DraftSight is to load an application for DropBox. (I've subsequently uninstalled that, then tried reinstalling DraftSight, but it made no difference.) The other thing that may or may not have any relevance, is that I'd loaded the Mac version of DraftSight on my Mac, and it was prompting me to activate it, so I said 'Yes', when prompted earlier today, and it seemed to register. So, I don't know if perhaps my problems are in any related to two instances of DraftSight being registered to the same email address? (I don't thing this is it because A) the Mac version is running (though its Beta, whereas the Windows version is not) w/o problems and B), uninstalling and reinstalling, I would think, should start me out with a clean slate. (And C), the newly-installed version on Windows won't even get as far as any activation screen or such - it crashes once the basics of the IDE render. Maybe there is something about the activation lurking in the Windows registry anyway?)

If anyone has any experience with this type of problem, I would most sincerely appreciate some input and advice. I really am in a tough spot now.

Thanks,

Jim
12amjim (Mechanical)
12 Feb 13 21:31
Hallelujah! The solution in the 'XML Crash and Lost Toolbars' thread (http://www.eng-tips.com/viewthread.cfm?qid=336108) resolved this problem, as well. Not sure what was up, but VERY happy to have DraftSight back again! HUGE Kudos/Thanks to davem10299 for posting that solution!!

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close