INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

tutorials

tutorials

(OP)
I am running imageware version 9.  I have the manuals that came with it when it was new, but I really need a tutorial.. Our company did not send anybody to class (except the owner) so I have been flying by the seat of my pants.  I am working extensively with point clouds and need to learn how to create surface data from them. I hope someone can help.

RE: tutorials

The tutorials in the help files are very good for getting started. They are worth taking the time to do.

The help files themselves are also amoung the best I have used. They are truely helpfull much better than what comes with most software.

Please ask us any questions you might have. It takes a long time to learn this software. So be patient.

RE: tutorials

i am a new user to imageware,i have previous experience in cad/cam but this stuff is greek to me.
i also need tutorials on the software. specially for beginners that give me the basic orientation to the software.
any good source
thanks

RE: tutorials

Same as before go through the help files. They are a good place to start.
Maybe UGs has online classes for Imageware now. It is very hard to get a regular class.

RE: tutorials

u are right about the inbuilt turtorials in the help files.but i am facing another problem, my interface does not show the complete set of the tools required to complete these turorials. i have image ware 10 , and have done no customization of the interface.also just to be sure ,i ran the "restore default settings" command but to no respite.
i would also mention here that i have all the six modules as well.
is there any setting that i am missing?
can u help me on this?
regards imran

RE: tutorials

Your license does not allow you to use one of the packages. There are 3 packages one for surfacing, one for inspection and one for polygon modeling.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close