Smart questions
Smart answers
Smart people
Join Eng-Tips Forums
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jhagen (Aerospace) (OP)
30 Mar 12 15:37
I have been off of Pro-E for a few years now, but once upon a time I considered myself a skilled WF 2/3 user.  My latest project is MBD design using WF 5 and we are having issues with the driving dimensions feature in Pro-E.  Here goes.

I have a relatively simple turned part I am modeling.  I created my fully defined sketch then finally set my annotation orientation to the same plane the sketch for my revolve feature was placed on.  When I create my driving dimensions for the feature they do come in but are not able to be modified.  They also show up in red where some of my other GD&T callouts show up in black and are selectable and can be modified.  The driving dimensions cannot be selected when trying to place a new GD&T callout and they are not editable even if I try and right click from my model tree.  I have tried to replace them on an active orientation again, I have deleted and recreated them and nothing seems to help.  I have even tried changing different options in my selection filter with no results.

What am I doing wrong?  I miss the days when all the GD&T went onto the sketch dimensions.  It seems they made it very convoluted now.....   Thanks in advance for any insight to this issue, I am sure it is just something small I am missing but I just can't figure it out.  Basically I want access to the dimension "properties" menu and to be allowed to place GD&T and/or annotation features to the dimensions.
jhagen (Aerospace) (OP)
30 Mar 12 16:51
A small update.  I now have three colors of annotations in my model.  Everything that actually works and can be modified is in either pink or black (the pink color seems to come from a standard) but the "broken" stuff is still red/orange.  I am fairly confident I am making the driving dimensions correctly based on this but I have no idea why some features seem to be broken.  When I run geo check I get no errors in my model and everything regenerates fine.  I even messed with the accuracy to see if there was something that prevented Pro-E from calculating the geometry correctly.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Back To Forum

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close