Smart questions
Smart answers
Smart people
Join Eng-Tips Forums

Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

jnikolauk (Automotive) (OP)
13 Feb 12 15:17
I crated several circular detail views on my drawing and on one of them the Boundary circle has disappeared form the detail view. (it's still on the parent)  Is there any way of getting it back without recreating (I have further children from the detail I'd rather not have to re-create)

I'm using NX 7.5

jerry1423 (Mechanical)
13 Feb 12 16:18
I assume that you have a "visible in view" issue there.
Format -> layer visible in view (click on view) -> make the layer that the circle is in (probably your work layer) as "visible"
jnikolauk (Automotive) (OP)
14 Feb 12 6:36
Nope not a visible in view or hidden object problem.   
MickyV007 (Mechanical)
14 Feb 12 7:00
If you go to Preferences - Drafting... - Borders and check the Display Borders option, is the boundary visible?  

Best regards,


NX7.5.4.4 + TC Unified 8.3
Win 7 64 bit


jnikolauk (Automotive) (OP)
14 Feb 12 7:11
I have the borders turned on. The boundary is visible but the boundary line from the detail view is missing. If I want to edit the size of the detail view I have to click the circle in the parent view to edit it.  The corresponing circle in the deatil view is missing.
jerry1423 (Mechanical)
14 Feb 12 10:04
Can you check if it could have been accidently erased?
jnikolauk (Automotive) (OP)
14 Feb 12 10:08
I wouldn't know
MickyV007 (Mechanical)
14 Feb 12 10:11
Or has the same color as your background?

Best regards,


NX7.5.4.4 + TC Unified 8.3
Win 7 64 bit


jnikolauk (Automotive) (OP)
14 Feb 12 10:17
That whould be a no. (If it was there I would be able to select it) this is all relatively new (I created the drawing) so outside if an accidental deletion (which doesn't seem to be possible) I don't know what happened to it
jerry1423 (Mechanical)
14 Feb 12 11:30
No, if you erased it the curve actually still be there but you wouldn't be able to see it.
Edit > view dependent edit

When you go into the expanded view and do a "fit"
Do you see the curve?

Try to change the boundry without seeing the curve, it may come back for you.
jnikolauk (Automotive) (OP)
14 Feb 12 11:36
Oh, I see what you mean.

Unfortuately I already tried that one too.  No dice the curve is just not there.
ewh (Aerospace)
14 Feb 12 11:41
If you don't see the curve when in the fit expanded view, revisit the visible-in-view settings, making sure that you are checking against the detail view and not the drawing view.  The only time I have ever come across this is when the layer in question was invisible in the view.  If that isn't the situation, I am also curious as to what the solution is.

Technically, the glass is always  full.

jnikolauk (Automotive) (OP)
14 Feb 12 11:43
been there done all that (multiple times) I'm at a loss
ewh (Aerospace)
14 Feb 12 12:03
Well, when you find the solution, you'll probably remember it!

Technically, the glass is always  full.

jnikolauk (Automotive) (OP)
14 Feb 12 12:14
I remeber the solution last time something like this happened:

Delete the view and re create it.

unfortunately since the view has several child viewsa and was pretty much completed when I noticed it I would rather not do so this time.
jerry1423 (Mechanical)
14 Feb 12 12:18
Maybe pass the file onto GTAC, they may be able to find the problem.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Back To Forum

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close