INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

TcTools ... avaible somewhere ?

TcTools ... avaible somewhere ?

(OP)
Hi,
i bought a Leica Tc600 and tried with a 'LEICA 563625 GEV102 DATA TRANSFER CABLE RS232'to connect to PC (win2000 and xp) with 'Leica Survey Office' and 'FlexOffice',the first-one doesn't see the instrument on " com1"at any bauds sets (1200;2400;4800;9600)(parity even; Bits 7; stop 1;CRLF), the second-one shows some empty folders.

Some of you have experimented this Tc600 ?
I would like to try TcTools to access to data transfer
would be nice if some-one could send me this software "TcTools"

Thank you
Phil

RE: TcTools ... avaible somewhere ?

You probably need to install the correct driver for the Leica cable before use.  These are usually avaiable from a Leica reseller.

The TPS 1200 uses the GEV189 cable and cannot be recognised if the driver is not installed.

I would suggest contacting a Leica dealer who's support line should help.

regards

 

RE: TcTools ... avaible somewhere ?

(OP)
Hi,
thanks for reply,
this cable is a serial RS232, if i'm not wrong, it doesn't need a specific driver, today it was possible to transfer raw data with an other software and  with settings " com1 /  9600 bauds / parity even / Bits 7 / stop 1 /CRLF" , but the transfered datas are .DAT

anybody with TcTools available ?

thank you

RE: TcTools ... avaible somewhere ?

contact the leica distributor. i got mine from them. i haven't surveyed in a few years and lost my copy with the last hard drive to burn up. i usually found that transfer problems were due to some little setting being different between computer/data collector and instrument. good luck.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close