Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

ACAD Model Space / Paper Space Not updating changes from one to other

TrippL (Mechanical)
15 Feb 11 18:03
I am working with Acad 2010 standard 2d drawing. i have a layout with a viewport. If I move or draw something in the model space on the layout it does not show up in the model space. If I change something in the model space and switch to the layout, it does not show up in the paper space. I've regenerated all, checked the layer controls, etc and continues to happen. What in the world is going on?

I moved one object on the layout tab in the model space and then moved the same object in the model space and the object appears in different places depending on whether Im in model space or the layout tab. Very weird.
francesca (Civil/Environmental)
15 Feb 11 21:44
If you have Annotative property turned on you can have text/label objects have different positions at different annotative scales.

Have you checked your REGENAUTO setting?  
TrippL (Mechanical)
16 Feb 11 11:17
francesca,

It is not text or labels. It is lines and everything. It is not an annotative property thing.

It is not doing it anymore so must have been a glitch in Acad.

Maybe we will never know.
IFRs (Petroleum)
16 Feb 11 18:55
It could have been related to UCS manipulations, settings, etc.
IFRs (Petroleum)
16 Feb 11 18:56
It could also be related to the limits of your drawing.  If you have a drawing that goes from 0,0 to 1000000,1000000 autocad can have trouble.
chicopee (Mechanical)
16 Feb 11 19:36
you may have to remove and reload your ACAD 2010 program.
TrippL (Mechanical)
17 Feb 11 9:16
Well, it is not doing it anymore. However, it originally had no problems, and when it did, it was doing it on everyone's machine, not just mine. Hopefully I won't have this problem again, but just wondering if anyone has had this problem before.

Thanks everyone for the input.
CRiMCO (Civil/Environmental)
23 Feb 11 13:36

Take my word for it . . . this is an Annotative Scaling issue.  Annotative Scaling affects many objects other than text, and if you have not set up one of your "spaces" for Annotative Scaling, then the objects from the other "space" will not show up on it.

We did several days of troubleshooting and research on this before we found the answer.  We turned Annotative Scaling off, and walla!

Rocky

Cheers . . . Rocky
 

chicopee (Mechanical)
23 Feb 11 16:52
Or there may have been a LIPS program interference.  LIPS does funny things to drawing programs that do not have it.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close