INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

license server will not load. error 1920???

license server will not load. error 1920???

(OP)
When i try to load ug nx3 on a windows 7 workstation, the license server will not load.  I am logged on as administrator and it gives me the following message:

error 1920.service unigraphics license server (uglmd)(unigraphics lincense server(uglmd)) failed to start. Verify that you have sufficient privileges to start system services.

Thanks in advance

RE: license server will not load. error 1920???

NX3 is not certified for Windows 7.

If you try and install the license service, it will not work as expected.

Follow the procedure below and it should work.

1. Copy all license server setup files from the NX3 install DVD to your local hard disk.
2. Delete lmgrd.exe from the files you've copied.
3. Copy the lmgrd.exe from the NX7, NX6 or NX5 flexlm install in to your local copy of the licensing folder.
4. Select lmgrd.exe, right click to access the properties using MB3.
5. Check Administrator privilege button.
6. Then run the setup using your local setup that you copied & modified.

Anthony Galante
Senior Support Engineer

NX4.0.4MP10, NX5.0.0->5.0.6, NX6.0.0->NX6.0.5, NX7.0.0->NX7.0.1 & NX7.5.0.32-> NX7.5.2.5
 

RE: license server will not load. error 1920???

(OP)
Thanks for the steps to get it to load.  Now it is saying that the vendor daemon is down.  I use a dongle if this has anything to do with it.  gtac pretty much just says since it isn't certified then run it on XP.  On my old box I have xp and have both nx3 and nx6 running on it.  I'm stumped....   

RE: license server will not load. error 1920???

are you on 64bit? it may be that the dongle driver isn't 64bit (download the latest from safenet-inc)

Anthony Galante
Senior Support Engineer

NX4.0.4MP10, NX5.0.0->5.0.6, NX6.0.0->NX6.0.5, NX7.0.0->NX7.0.1 & NX7.5.0.32-> NX7.5.2.5
 

RE: license server will not load. error 1920???

(OP)
No, 32 bit.   

RE: license server will not load. error 1920???

look at the licensing log file and that should tell you why the license isn't working.

Anthony Galante
Senior Support Engineer

NX4.0.4MP10, NX5.0.0->5.0.6, NX6.0.0->NX6.0.5, NX7.0.0->NX7.0.1 & NX7.5.0.32-> NX7.5.2.5
 

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close