Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Mark172 (Aerospace) (OP)
26 Aug 08 9:52
Parts seem to be getting stuck in a weird visual glitch: depending on the view angle, something akin to an unpredictable cross-sectional view is applied to the part. It's hard to explain, but I think if you've experienced it you know what I'm talking about.

I've run into this same visual glitch with NX 5.0, but it fixed itself when I simply clicked isometric view. In I-deas this doesn't fix the problem. I've also tried closing the part, reopening the part, etc., to no avail. The only way to get rid of it seems to be to start over from a fresh file.

If you know the secret to fixing this, let me know.  
SDETERS (Agricultural)
27 Aug 08 9:35
I think what is happening is that you are having a boolean failure when the software tries to make the cross section at the location you are at.  Try this offset a line about .005 from the current crossection arrow lines you have at the current time.  Then run a cross section along that line and see if this cross section works.   
SDETERS (Agricultural)
27 Aug 08 13:06
Is this in Drafting or Modeler?

I re read the post and if this is happening in Modeler or assembly Maybe your volume and or thickness clipping is turned on.  Go to workbench view settings to check if these are turned on.  In default I-Deas this icon is located in the bottom icon panel first row directly below the TV looking Icon.
Mark172 (Aerospace) (OP)
27 Aug 08 15:32
It's in modeler. Let me clarify - it's not happening when I'm trying to apply a cross-sectional view. The glitch PRODUCES a cross-sectional-LIKE view, that changes as you rotate the part, "cutting" more or less of the part in fairly random ways.

It's a weird, random visual glitch.

I appreciate your help. I'll check the thickness clipping the next time it happens.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Back To Forum

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close