Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

salamipour (Civil/Environmental) (OP)
25 Apr 08 10:04
I left click the layout border and select the properties
and change the scale to 1/100 but my drawing appears at different scale, what do I need to do to get the right results.
Thanks
Exxit (Computer)
25 Apr 08 10:19
Which scale?

Which "units" do you use in mspace, paperspace?

L.

ADT 2004

salamipour (Civil/Environmental) (OP)
25 Apr 08 11:13
I am using millimeter and Trying to have the finished drawing in scale of 1/100 in meteric system.
Thanks
Exxit (Computer)
25 Apr 08 11:30
http://www.dailyautocad.com/autocad/advanced-plotting-using-layouts/

What scale do you have now? What means different scale exactly?

I think you have only an unit problem.

ADT 2004

salamipour (Civil/Environmental) (OP)
25 Apr 08 12:06
As I  explained I do exactely what it requires to scale a layout,I have no problem with my other drawing but this one when I left click the viewport border and then go to properties to select the 1/100 scale I only get few lines of my drawing in the viewport,there is something wrong and I dont know what is it.I do the same thing with my other drawings and dont have any problems.
Thanks
Exxit (Computer)
25 Apr 08 14:36
salamipour,

maybe you can attach the *.dwg here. Only one line, and the layout with the viewport. In the 2007 version and 2004 version.

L.

ADT 2004

chicopee (Mechanical)
26 Apr 08 9:09
Your case if a classical case of not understanding ACAD fundamentals.  Since the original drawing was in metric then the drawing was done in millimeters.  Now, since your  drawing scale is 1:100, this means that drawing is to be one hundredth the size of the actual object and the scale factor will be 100.  In the LAYOUT folder, after the template border and tileblock are inserted (assuming you have the proer paper size) and the viewport is opened in order to see your drawing the MODEL folder, this drawing has to be scaled to your 1:100.  Two options are availvable but make sure that the model tab is opened to do those options. First option
chicopee (Mechanical)
26 Apr 08 9:21
Sorry about the interruption-
First option: select the viewport tool bar and check or write in the scale 1:100 and the drawing will automatically change to that scale.  Second option is a line commande : zoom -->scale --->NXP=1/100   and the drawing will be to scale.
 If you need to change the units to meters instead of millimeters, use the dimension style dialog box in which you can schange the scale factor to .001 within the PRIMARY UNITS folder
After the above is done change the tab to paper space.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close