Smart questions
Smart answers
Smart people
Join Eng-Tips Forums
INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Eng-Tips
*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Huntress (Mechanical) (OP)
26 May 05 13:51
   I am using AutoCAD R14. I am trying to print a new print and I am getting the following errors,

   First off I get "Configuration file may be locked by another process or have been set Read Only (.cfg, .bak). Correct Problem."

    At this point I hit cancel. I have checked the file through properties that it is not set to read only. The next error I get on the screen is,
     "Fatal Error. Unalbe to process config file!"
 Next message is,
      "AutoCAD cannot continue, do you want to save changes?" I select no.
Final Error is,
      "Instruction at 0x7c80979d referenced memory at 0x02500430. The memory could not be written, ok to terminate."
     At this point AutoCAD shuts down. I have tried all the HP printers we have here, 4050 and a 5100tn. I have restarted my machine to see if that would fix the problem, no. I have even tried to print out a drawing that I have never modified before, still errors. I can send the file to someone else and they can print on the same printer with no errors. I admit I am new again to using AutoCAD, been a few years and maybe there is somthing I need to modify in my configuration file that I am not aware of. I also cannot download files here. IT group needs to do that.
Any ideas on how to fix this... aside from sending my plots to a friend... she loves that!
borgunit (Mechanical)
31 May 05 15:59
I have seen something a while back on something like this. Try looking at user account settings on this machine. Try logging on as a admin and see if the problem goes away or not.

"Everybody is ignorant, only on different subjects." — Will Rogers

Huntress (Mechanical) (OP)
31 May 05 16:15
borgunit,

  Ok.. got the user name... cute.  Anyway, I forgot to come back on and deal with this issue. Apparently it had something to do with my Windows XP, the IT guy would not say exactly what it was but did some things and fixed it. I am new here and it was the first time I tried to plot out and AutoCAD print. I knew I had not messed with much, yet, to break my new machine. Thanks for the info though. Don't know where I can log on as admin here....
borgunit (Mechanical)
1 Jun 05 7:23
Your IT guy may have addressed this already. We had to allow our AutoCAD users to be "power users" on their machines for AutoCAD to run. AutoCAD does constant registry updates and needs the use of those for settings.

"Everybody is ignorant, only on different subjects." — Will Rogers

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!

Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close