INTELLIGENT WORK FORUMS
FOR ENGINEERING PROFESSIONALS

Log In

Come Join Us!

Are you an
Engineering professional?
Join Eng-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Eng-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

GeoPak Quirks?

GeoPak Quirks?

(OP)
My company is looking to purchase GeoPak Site V8.  We will primarily be using it to handle surveying data, create surfaces, calculate volumes, and produce profiles.  I am looking for some comments from GeoPak users.  How well has it performed for you?  Have you had any problems dowloading or uploading to different survey data collectors?  Does it have any quirks we should be aware of?

Thank you.

RE: GeoPak Quirks?

Good luck getting responses from this crowd!  The company I work for has gone exclusively to GeoPak for compiling our survey data.  I asked a guy in our survey dept and he said data collectors with tds software worked quirky with geopak he had no compliants with the other collectors we have.  Also, figuring out how to edit tin files takes a little work as well.  As for calculating volumes and creating profiles it is very useful.  The site package is also great and I would reccomend it if you have time to learn.  Consider some training from geopak if you buy it.

RE: GeoPak Quirks?

I just completed using Site 2004 for a streetscape project and was generally pleased with it.  However, there were some "quirks" that we had to work through.  For example, occasionally, when projecting a line at a certain slope from a reference element, the elevations of the child would default to 0.  Because the surrounding elements were at elevations in the 1000's, the resulting rendering of the 0.1' contours took forever.  The only fix was to save the Site project, exit Geopak and reopen.  Then I project the line again and it seemed to work.  I would also be careful working with arcs as they seemed to present triangulation problems if they weren't "draped" on the surface correctly.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Eng-Tips Forums free from inappropriate posts.
The Eng-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Eng-Tips forums is a member-only feature.

Click Here to join Eng-Tips and talk with other members!


Resources


Close Box

Join Eng-Tips® Today!

Join your peers on the Internet's largest technical engineering professional community.
It's easy to join and it's free.

Here's Why Members Love Eng-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close